Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Highlighted
Absent Member.. carloslopez19 Absent Member..
Absent Member..
754 views

NPS services doesn´t start before a restore

 

Hi,

 

I made a backup of my NPS with the command backup.ovpl, then i tried to restore the data and configurations, and i made the restore whit the command restore.ovpl and the db doesn´t start.

 

 

Thanks

Tags (5)
0 Likes
1 Reply
Acclaimed Contributor.. AndyKemp Acclaimed Contributor..
Acclaimed Contributor..

Re: NPS services doesn´t start before a restore

There are 3 log files to take a look at, one for the application prispi.log and 2 for Sybase  ###n.stderr (standard error usually transaction errors show up here) and ###n.srvlog (which is that database appication log... this would be the 2nd place to look at after the prispi.log file

Have a nice day :)

Andy Kemp
I've lasted longer in the technology industry than most certifications.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.