Highlighted
Alan Deger Absent Member.
Absent Member.
248 views

No "node down" event on Cisco switch - embarrassed by NNM

Yeah, our super powerful full featured NNM 6.2 (running on Solaris 2.7) doesn't seem to want to generate a "node down" event (I've even monitored 'ovdumpevents') when a switch goes (or, like last night went) down. I've simulated the situation by blackholing the route on the NNM mgmt machine. I can see all of the interfaces go red. I get "node warning" and "node major" events but no "node down". I have pairwise correlation circuit disabled.

Can anyone help me with what shouldn't even be a problem in the first place? I'm a good point rewarder.

Thanks in advance,
ard
0 Likes
5 Replies
Michael Lyon Absent Member.
Absent Member.

Re: No "node down" event on Cisco switch - embarrassed by NNM

Try typing ecsmrg -reset, and verifying that you have the said device in the list of "OV_Node_Down" devices (if you specifically pick out devices)

0 Likes
Michael Lyon Absent Member.
Absent Member.

Re: No "node down" event on Cisco switch - embarrassed by NNM

Make that ecsmgr -reset.
0 Likes
pete_14 Absent Member.
Absent Member.

Re: No "node down" event on Cisco switch - embarrassed by NNM

I've noticed NNM is sending ov_if_down events in the recent releases of NNM. It only sends a node_down event if all of the interface are down. But this is on 6.4 and 7.0 and you said you are on 6.2

The only thing I can think of is 6.2 would correlate node_down events and ov_if_down events together using the connector down ECS curcuit. Did you also turn off connector down ECS along with the pairwise and are you still getting ov_if_down?
0 Likes
Ashutosh Verma_ Absent Member.
Absent Member.

Re: No "node down" event on Cisco switch - embarrassed by NNM

Hi ,

I think the following links may provide some further info on this issue ...

http://openview.hp.com/sso/ecare/getsupportdoc?docid=8606346324

http://openview.hp.com/sso/ecare/getsupportdoc?docid=3100409409

Hopefully u have no filters in the alarm browser .

One last things try restarting ur NNM services once , it helps at times ... 🙂
0 Likes
pete_14 Absent Member.
Absent Member.

Re: No "node down" event on Cisco switch - embarrassed by NNM

I was having a result in the class room that sounded like yours not sure if its the same issue but just thought I would mention it.

If an event is currently being "tracked" by ECS (repeated and maybe other) and you delete the alarm from the alarm browser new events don't show up because they are being corralated under the old event that was deleted. When testing I would start with all of the corralation turn off and then add it back once you get you expected results.

I Would like to know your final results.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.