Highlighted
Absent Member.. Absent Member..
Absent Member..
991 views

Upgrade experiences 9.0 to 9.1

Jump to solution
Hi all,
Is there anybody who has performed an upgrade from NNM 9i to 9.10? Any experiences you can share here? Someone from HP development claimed it is just an update (more like 7.5 to 7.53), is that the case? I also concerned about bugs in 9.10 since it's a brand new version. Any feedback regarding bugs?
Thanks in advance,
George
Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Super Contributor.
Super Contributor.
I did (still trying ) an Upgrade from 9.0 Patch3 to 9.1.
Everything went fine and it looked good, did some testing didn't see any Issues. Than I missed the MPLS and Multicast Data, this two iSPI where also running on 9.0. I found out that the iSPI also have to be updated to 9.1.
I did this an then the trouble started. The iSPI cannot communicate with NNMi anymore. I've tried Days to fix it, I still have a Case open.

?? "HP development claimed it is just an update (more like 7.5 to 7.53)" ??

It's a completely new "Look and Feel" (which I actually like), all the icons are different and also detail-views. All HP Application GUI like NA, SiteScope, NNMi getting harmonized. There are also a lot of new (useful) features. If you not prepare the Users they are lost on the new GUI.

View solution in original post

4 Replies
Highlighted
Super Contributor.
Super Contributor.
I did (still trying ) an Upgrade from 9.0 Patch3 to 9.1.
Everything went fine and it looked good, did some testing didn't see any Issues. Than I missed the MPLS and Multicast Data, this two iSPI where also running on 9.0. I found out that the iSPI also have to be updated to 9.1.
I did this an then the trouble started. The iSPI cannot communicate with NNMi anymore. I've tried Days to fix it, I still have a Case open.

?? "HP development claimed it is just an update (more like 7.5 to 7.53)" ??

It's a completely new "Look and Feel" (which I actually like), all the icons are different and also detail-views. All HP Application GUI like NA, SiteScope, NNMi getting harmonized. There are also a lot of new (useful) features. If you not prepare the Users they are lost on the new GUI.

View solution in original post

Highlighted
Absent Member.
Absent Member.
Before you upgrade beware that custom poller thresholds will be lost. After the install to the new version, just put the thresholds back.
Highlighted
Micro Focus Expert
Micro Focus Expert

hi all, 

these are some of the issues we are facing.

 

1) sflow is not completely supported, even we are using sflow v5

2) Traffic analysis pane is disappearing intermittently

3) Nortel Passport devices are not completely supported

4) License consumption variable becomes zero suddenly

5) Routers in HA cluster not fetching secondary device informations

6) Very tough NNMi - BAC integration - We raised support case

7) Leaf collectors stops intermittently causing reports to stop generating

 

      i will post if i get any new issues.

 

 

Thanks,
Bharath
0 Likes
Highlighted
Super Contributor.
Super Contributor.
Just to inform you, I finally managed to fix the iSPI problems.
I had to reset and resync the system and webclient passwords. Additional I had to do a repair install of one of the SPIs.
I still have the Issue that a ovstatus shows duplicated mcastjboss proccesses (also stated in the release notes). But so far I didn't see any negative impact.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.