Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
ramesh9 Acclaimed Contributor.
Acclaimed Contributor.
93 views

nmsqapingpairconfig.ovpl command fails

Jump to solution

Hi

 

We had set up PingPair.cfg and PingPairPolling.cfg for QA data collection for Ping Latency metrics.

 

Once we had setup, we are running the command,

 

UNIX/Linux: /opt/OV/bin/nmsqapingpairconfig.ovpl -u admin -p password -resyncConfig

 

which gives us the error,

 

Connecting to QA Spi Failed, please check if QA Jboss is Running

 

In fact QAJBOSS is running fine,

 

 object manager name: qajboss
 state:               RUNNING
 PID:                 (never run)
 last message:        Initialization complete.
 exit status:         -

 object manager name: qajboss
 state:               RUNNING
 PID:                 (never run)
 last message:        Initialization complete.
 exit status:         -

 

We then removed the file PingPair.cfg and then ran the above command it ran without any errors.

 

PingPair.cfg file contains follwoing entry,

 

source.technologia.com,,, | ping-test.technologia.com,,,,222.232.0

 

Is there any issue with the entry?

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. Walinton Absent Member..
Absent Member..

Re: nmsqapingpairconfig.ovpl command fails

Jump to solution

Hello

 

The entry has two issues that I can observe

 

1) The line must contain a trailing | character

2) The IP address seems incomplete: 222.232.0

 

Please make the changes and try again

 

 

Regards,

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
6 Replies
Highlighted
Absent Member.. Walinton Absent Member..
Absent Member..

Re: nmsqapingpairconfig.ovpl command fails

Jump to solution

Hello

 

The entry has two issues that I can observe

 

1) The line must contain a trailing | character

2) The IP address seems incomplete: 222.232.0

 

Please make the changes and try again

 

 

Regards,

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Absent Member.. Walinton Absent Member..
Absent Member..

Re: nmsqapingpairconfig.ovpl command fails

Jump to solution

Hi

 

An example would be. The change marked in Red.

 

source.technologia.com,,, | ping-test.technologia.com,,,,222.232.0.1|

 

 

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
ramesh9 Acclaimed Contributor.
Acclaimed Contributor.

Re: nmsqapingpairconfig.ovpl command fails

Jump to solution

Hi Walinton

 

Thanks, that worked.

 

However when we check following directory in NPS,

 

/var/opt/OV/NNMPerformanceSPI/Ping_Latency/archives/metric

 

we are not seeing any archives been created.

 

Please confirm whether PingPair configuration output is stored in,

 

/var/opt/OV/NNMPerformanceSPI/Ping_Latency/archives/metric

 

or

 

/var/opt/OV/NNMPerformanceSPI/Quality_Assurance/archives/metric

 

once it is processed by NPS.

0 Likes
Absent Member.. Walinton Absent Member..
Absent Member..

Re: nmsqapingpairconfig.ovpl command fails

Jump to solution

Hello

It goes to /var/opt/OV/NNMPerformanceSPI/Ping_Latency/archive​s/metric

After running the command, did you confirm that it worked by looking at the "Quality Assurance" workspace. Go to "Ping Latency Pairs" and the entry should appear there.

I tested it out and it worked, it shows up in the Ping Latency Pairs and I see files being created under the Ping_Latency pairs.

Regards,

 

 

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
ramesh9 Acclaimed Contributor.
Acclaimed Contributor.

Re: nmsqapingpairconfig.ovpl command fails

Jump to solution

Hi Walinton

 

I see PIng Latency pairs is available under "Quality Assurance->Ping Latency pairs", but the status of the PingPair object is shown as No Status.

 

Is there any specific reason why it shows as No Status.

 

Thanks

Ramesh

0 Likes
Absent Member.. Walinton Absent Member..
Absent Member..

Re: nmsqapingpairconfig.ovpl command fails

Jump to solution

Hello Ramesh

Can you mark this thread "solved" and open a new thread to discuss the other problem.

It would be beneficial to readers to see how did we solve the problem with the nmsqapingpairconfig.ovpl command

Open a new thread and I shall investigate what you are presenting now.

Thanks and Regards

 

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.