rroncme Absent Member.
Absent Member.
4380 views

2008 R2 server and ts client to default network mode

My 2008 R2 TS server keeps coming up workstation only on the TS connections.

I set the ComputerOnlyLoginDefault key, but this only changed the console to always be in network mode, the TS side remains unchanged.

Anyone know how to make the client be network only for the TS connections.

Running Windows 2008 R2 64 bit with Windows 7/2008 client.

Thanks,

Ron Robertson Unsuspecting Novell Test Pilot for Not Ready for Enterprise Systems MCNE, MCSE, CCNA, CCA, PDQ, SOS,
Labels (1)
0 Likes
6 Replies
Anonymous_User Absent Member.
Absent Member.

Re: 2008 R2 server and ts client to default network mode

rroncme,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Knowledge Partner
Knowledge Partner

Re: 2008 R2 server and ts client to default network mode

rroncme;1932554 wrote:
My 2008 R2 TS server keeps coming up workstation only on the TS connections.

I set the ComputerOnlyLoginDefault key, but this only changed the console to always be in network mode, the TS side remains unchanged.

Anyone know how to make the client be network only for the TS connections.

Running Windows 2008 R2 64 bit with Windows 7/2008 client.

Thanks,


You and I are in the same boat and apparently nobody knows.

I'll have to open an SR it looks like.
0 Likes
Highlighted
GreenNight Absent Member.
Absent Member.

Re: 2008 R2 server and ts client to default network mode

We ran into the same issue. We've basically just created a batch file to map drives, especially since my last SR has been worked on for the past month (unc path crashes explorer in win7).
0 Likes
mjgalloway Absent Member.
Absent Member.

Re: 2008 R2 server and ts client to default network mode

I believe the Novell Client settings you're looking for are:

Advanced Login > Computer Only Logon Default = Never

and

Advanced Login > Novell Logon = On

So far the client is working well on 2008 Server R2 64-bit over RDS sessions, though we've some inconsistency with the TSClientAutoAdminLogin passively authenticating and mapping network drives consistently.
0 Likes
Knowledge Partner
Knowledge Partner

Re: 2008 R2 server and ts client to default network mode

mjgalloway;1938645 wrote:
I believe the Novell Client settings you're looking for are:

Advanced Login > Computer Only Logon Default = Never

and

Advanced Login > Novell Logon = On

So far the client is working well on 2008 Server R2 64-bit over RDS sessions, though we've some inconsistency with the TSClientAutoAdminLogin passively authenticating and mapping network drives consistently.


We have both those settings set that way.

If we logon directly, it works like we expect (Novell Login is the default)

When we use mstsc to logon to the server, it reverts to Computer Only as the default.
0 Likes
Knowledge Partner
Knowledge Partner

Re: 2008 R2 server and ts client to default network mode

Well we THINK we found it although it certainly isn't documented anywhere in Novell's docs.

Windows 2008 server, when you enable Terminal Services, apparently DEFAULTS to have the:
Terminal Services Configuration -> RDP-TCP Properties -> Log on Settings (tab) set to the first button option which is:

Use Client Provided Logon Information

We changed it to use the 2nd option which is:
Always Use the following logon information and then left all the boxes blank.

I'm not 100% sure this is the proper way to do things, but now that it's been changed, it shows the Novell Logon option by default when doing a Terminal Services Logon.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.