Highlighted
Nzambello Absent Member.
Absent Member.
1694 views

4.91 SP 5 Slow Logout

I have an Acer 6293 Travelmate that I'm trying to retrofit with XP SP3. The notebook is a standard build that we use across 11 other models (HPs and Acers). The problem we are having is when we logout or shutdown. The "Closing Network Connections screen" remains for around 12 - 15 seconds per mapped drive. An Admin user typically has 8 mapped dives and it takes around 90 seconds to shutdown. A test account has 4 mapped drives and takes 40 - 45 seconds.

If I open windows explorer and manually disconnect each NW mapped drive, the notebook shuts down within 10 seconds.

This problem is unique only to this Notebook, no other model has this issue.

We use Zen, but I have not installed the agent and we do not use roaming profiles or DLU.

Any ideas would be appreciated.

Nino
Labels (1)
Tags (3)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: 4.91 SP 5 Slow Logout

Nzambello,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Nzambello Absent Member.
Absent Member.

Re: 4.91 SP 5 Slow Logout

Problem was solved after applying the latest XP Drivers from Acer. Not sure exactly which module(s) fixed the issue - I simply applied all the driver updates at once and the 6293 works fine now.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.