dchitolie Absent Member.
Absent Member.
1450 views

A scheduled "Work To Do" took over one minute to be run

We are experiencing one of our nodes (10 node cluster) randomly experiencing the following error message and renders the server un-responsive to anything:

A scheduled "Work To Do" took over one minute to be run

We are confused as the other nodes are not experiencing this except just this node in particular.
We recently upgraded from NW65Sp6 to NW65SP8.
I also applied the cluster patch that this is also linked to.
Cluster update for NetWare 6.5 SP8 v1.80.05

We have running:

Netware 6.5 sp6...currently in the middle of upgrading all servers and cluster nodes to nw65sp8.
Cluster services 1.8
groupwise 7.03

Node in question is currently now running NW65sp8.

We have backup express as our backup solution.
This was all ok but fro some reason we are jus starting to see this message to start appearing unknowingly.

Any help with this would be gr8ful.
Regards

Dennis
Labels (1)
0 Likes
3 Replies
ataubman Absent Member.
Absent Member.

Re: A scheduled "Work To Do" took over one minute to be run

On the console do LOAD CONFIG /jumba1se, and wait until the output file CONFIG.TXT gets created (on NW 6.x this message only appears on the Logger screen). Please post that file here, with any public IP addresses and RConsole passwords edited out. Thank you.

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
dchitolie Absent Member.
Absent Member.

Re: A scheduled "Work To Do" took over one minute to be run

See attached for config.txt:


regards
Dennis



ataubman;1843880 wrote:
On the console do LOAD CONFIG /jumba1se, and wait until the output file CONFIG.TXT gets created (on NW 6.x this message only appears on the Logger screen). Please post that file here, with any public IP addresses and RConsole passwords edited out. Thank you.
0 Likes
ataubman Absent Member.
Absent Member.

Re: A scheduled "Work To Do" took over one minute to be run

You've applied SP8 without letting it update drivers. Apply it again and allow driver updates; you may need to re-apply the post-SP8 update you've already installed.

Apply GW 7 SP3 plus HP 3

Load Monitor - Server Parameters - NCP. Set Level 2 OpLocks Enabled = Off, and Client File Caching Enabled = Off.

Set File Cache Maximum Size = 2147483650

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.