UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Admiral
Admiral
2247 views

AFP/Kanaka will not start on oes11sp2-reboot

after rebooting the oes11sp2-server (with sles11sp3) and all patches for sles and oes, we have allways problem with the afp protocols.
the service is not running automaticaly. we must type following commands:
/opt/novell/xtier/bin/novell-xregd -d
rcnovell-afptcpd start
rcnovell-kanakaengined start

then afp and kanaka 2.8.1 works fine

who have a solution?
Labels (1)
0 Likes
1 Reply
Admiral
Admiral

Cgreiner wrote:

>
> after rebooting the oes11sp2-server (with sles11sp3) and all patches for
> sles and oes, we have allways problem with the afp protocols.
> the service is not running automaticaly. we must type following
> commands:
> /opt/novell/xtier/bin/novell-xregd -d
> rcnovell-afptcpd start
> rcnovell-kanakaengined start
>
> then afp and kanaka 2.8.1 works fine
>
> who have a solution?
>
>


If you are having a issue with xregd not starting properly on boot that
could be the issue since the other 2 are reliant on that. I would look at
the logs to see why that is not starting on boot. When you check services
are they all set to start on boot?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.