Highlighted
afiore Absent Member.
Absent Member.
1097 views

AFP Not Showing All Volumes

Good Afternoon,

I have a SLES 10.3 /OES2 sp2 Server that is showing only 1 of 6 volumes for AFP.

I did a clean installation this morning and reconfigured AFP to show all volumes, and now I am seeing two volumes.

What I can't figure out is, if I login (system administrator), I see all of the volumes. However if a staff member of the building the server is located in, they only see two.

I have added all Contexts that need to be there. I have also renamed the AFP Shares.

What I'm I missing ?

Thank you,

Tony
Labels (1)
0 Likes
1 Reply
afiore Absent Member.
Absent Member.

Re: AFP Not Showing All Volumes

Good Afternoon,

Never mind this post ! It seems the OS was not reading the volumes permissions. When the permissions were reset, afp saw the volumes again.

Thank you,

Tony
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.