Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
915 views

Access denied -- but only for a while?

I'm migrating user data off of old Netware volumes.

For some servers, I see "a lot" (15% or more for some users) of files where I get an "Access denied" error, no matter what windows tool I'm using to copy the data. These are NSS volumes on NW 6.5.x

In many cases, what I can do is to "toggle" a few things -- ie, read-only attibute, add/remove rights for some edir user, etc -- and then, eventually, I can copy almost all of the files.

What I *think* I'm doing is to force a mini NSS re-indexing operation when I do those things... but that's only a guess.

Anyone seen this problem before? Better yet, anyone have a fix?

Thanks!

Tim Wohlford, CNE
Labels (1)
0 Likes
1 Reply
Absent Member.
Absent Member.

Any anti-virus app active on that server? Disable it, if so.

That aside I'm not aware of anything that would correspond with those symptoms.

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.