Highlighted
Honored Contributor.
Honored Contributor.
1018 views

After upgrade from sles11sp2/oes11sp1 to sp3/sp2

Just checking for anymore updates and there is one for gcc47 that throws a conflict error that is in the attached pic. Anyone seen this one yet? Not sure what to do.
Labels (2)
0 Likes
3 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Talked with support on this and it turns out it's a Firefox lib package and I ended up deinstalling with no problems.
0 Likes
Highlighted
Absent Member.
Absent Member.

Ran into the same thing after upgrading a couple servers. I patched a couple several months ago and did not run into this. With the slessp3-cpp47-9125.noarch patch, however, I have A LOT more deinstallation packages listed under the first option. Which did you deinstall, the single item on the 2nd option ? I just skipped the slessp3-cpp47-9125.noarch patch for now.
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

I deinstalled the firefox lib's as per Novell support, sorry for the delayed response!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.