Anonymous_User Absent Member.
Absent Member.
1167 views

Arcserve 11.1 slowed WAY down.

I've recently upgraded from Arcserve 9 to 11.1 cause for some reason after my 6.5 sp4 upgrade Arcserve 9 wasn't working right. It would only back one volume then stop.

So I installed Arcserve 11.1. It backs everything up just fine now, but its EXTREMELY slow. Where before version 9 would back my server up in 1.5 hours it now takes 3 or more to do it. I'm looking for some ideas and or answers.

BTW I backup my NetWare 6.5 servers to a Windows 2003 server across the network.

I also see that in the job log of Arcserve on the 2003 server it shows this:
Total Size (Disk)............ 23,407.18 MB
Total Size (Media)........... 15,075.50 MB
Elapsed Time................. 0s
Average Throughput........... 1,404,431.01 MB/min

Then if you look on the Server itself you see this.
Sep-23 01:06:22 195,237 files 15,583,651 KB written to F-HSBACK-THU- 9/22/05
@ 178,848 KB/min

This is both for the SYS volume. You can see according to the Average Throughout on the Job log of the 2003 server it would finish quite fast. But in reality its only getting 178,848 KB/min Which is why its taking a total of over 3 hours to do the backup.

Any help would be REALLY appreciated.
Shane
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Arcserve 11.1 slowed WAY down.

Hi Shane,

Try the solution for in this weblink. It does not state that
is fixes your specific issue but I have seen this resolve thoughput
issue as well.

http://supportconnect.ca.com/sc/kb/techdetail.jsp?searchID=TEC370570&docid=370570&bypass=yes&fromscreen=kbresults

John



On Fri, 23 Sep 2005 16:16:48 GMT, "Shane Rogers" <Rogerssa@hscast.com>
wrote:

>I've recently upgraded from Arcserve 9 to 11.1 cause for some reason after my 6.5 sp4 upgrade Arcserve 9 wasn't working right. It would only back one volume then stop.
>
>So I installed Arcserve 11.1. It backs everything up just fine now, but its EXTREMELY slow. Where before version 9 would back my server up in 1.5 hours it now takes 3 or more to do it. I'm looking for some ideas and or answers.
>
>BTW I backup my NetWare 6.5 servers to a Windows 2003 server across the network.
>
>I also see that in the job log of Arcserve on the 2003 server it shows this:
>Total Size (Disk)............ 23,407.18 MB
>Total Size (Media)........... 15,075.50 MB
>Elapsed Time................. 0s
>Average Throughput........... 1,404,431.01 MB/min
>
>Then if you look on the Server itself you see this.
>Sep-23 01:06:22 195,237 files 15,583,651 KB written to F-HSBACK-THU- 9/22/05
> @ 178,848 KB/min
>
>This is both for the SYS volume. You can see according to the Average Throughout on the Job log of the 2003 server it would finish quite fast. But in reality its only getting 178,848 KB/min Which is why its taking a total of over 3 hours to do the backup.
>
>Any help would be REALLY appreciated.
>Shane


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Arcserve 11.1 slowed WAY down.

That fixed the issue.

Here is Wed backup.
Sep-28 05:35:12 2,791 Objects 19,396 KB written to F-HSBACK-TUE- 9/27/05 @ 68,456 KB/min

Then here is Thrus backup
Sep-29 02:55:05 2,792 Objects 19,394 KB written to F-HSBACK-WED- 9/28/05 @ 77,576 KB/min

I know 68 to 77 kb/min doesn't look like that big of a deal, but look at the finish time. 5:35 and 2:55. Thursday's backup only took 1 hour and 50 mins. I was able to do all my backups in 3 hours. Now time to see if I can tweak it more.

Going to move to a disk to disk to tape setup if I can.



>>> John<giljo11778 @ yahoo . com> 9/26/2005 10:35 am >>>

Hi Shane,

Try the solution for in this weblink. It does not state that
is fixes your specific issue but I have seen this resolve thoughput
issue as well.

http://supportconnect.ca.com/sc/kb/techdetail.jsp?searchID=TEC370570&docid=370570&bypass=yes&fromscreen=kbresults

John



On Fri, 23 Sep 2005 16:16:48 GMT, "Shane Rogers" <Rogerssa@hscast.com>
wrote:

>I've recently upgraded from Arcserve 9 to 11.1 cause for some reason after my 6.5 sp4 upgrade Arcserve 9 wasn't working right. It would only back one volume then stop.
>
>So I installed Arcserve 11.1. It backs everything up just fine now, but its EXTREMELY slow. Where before version 9 would back my server up in 1.5 hours it now takes 3 or more to do it. I'm looking for some ideas and or answers.
>
>BTW I backup my NetWare 6.5 servers to a Windows 2003 server across the network.
>
>I also see that in the job log of Arcserve on the 2003 server it shows this:
>Total Size (Disk)............ 23,407.18 MB
>Total Size (Media)........... 15,075.50 MB
>Elapsed Time................. 0s
>Average Throughput........... 1,404,431.01 MB/min
>
>Then if you look on the Server itself you see this.
>Sep-23 01:06:22 195,237 files 15,583,651 KB written to F-HSBACK-THU- 9/22/05
> @ 178,848 KB/min
>
>This is both for the SYS volume. You can see according to the Average Throughout on the Job log of the 2003 server it would finish quite fast. But in reality its only getting 178,848 KB/min Which is why its taking a total of over 3 hours to do the backup.
>
>Any help would be REALLY appreciated.
>Shane

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.