Absent Member.
Absent Member.

Backing up ifolder data to NAS using rsync comand

Been using rsync to backup users NSS volumes to local NAS with shares on it. Command I use is:

rsync -ahz --delete-after --stats /local path /mnt/path

mounting NAS to local mount point first beforehand, then using rsync to copy the data. Customer had question since he wasn't backing up ifolder data to it. Modified script to backup local path /ifolder/data/simias to get all files and subdirectories underneath. It worked fine, but it doesn't appear to backup the path /ifolder/data/simias/SimiasFiles directory. Tried running command just to backup that particular directory, and it appear to run, but no data shows up on NAS. Could it be something I am missing in this in getting this to copy the data over correctly?
Labels (1)
1 Reply
Absent Member.
Absent Member.


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.