New Member.

Backup - Cannot See Contents of Cluster Volume

We have a few OES 2 SP2 Linux High Availability clusters (A total of 10 physical servers). We use backupexpress, although the symptom we are having shows up in sbcon as well.

Ocasionnaly, when backing up the clustered volumes, the backup server will be able to see the volume but none of the contents within the volume. When this occurs I only seem to be able to migrate to one of the other nodes to get the backup server to see the contents of the volume. I verified that the smdr service is being registered with SLP (which is why it can see the volume in the first place). I tried browsing via sbcon on a Netware box and saw the same symptom.

After turning on debugging for tsa I see the following when trying to browse the volume:
f4c5eba0:FS_InitScan [00344]: zOpen failed. ret: 0000517b

I then found TID 7004094 which gave a resolution of adding a replica to the server for the location of the user object used to do the backups. I tried this and it did solve the problem...but I really do not want to add replicas to these 10 servers. I do not understand why this happens randomly and would like to figure out how to avoid this without adding a replica to each physical cluster node.

rc1212 errors from BackupExpress FFFDFFD1 No more Data Sets nss zOpen error 0x517b Access Denied
Labels (2)
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Backup - Cannot See Contents of Cluster Volume


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team

New Member.

Re: Backup - Cannot See Contents of Cluster Volume

Started happening again on a cluster node without a replica containing the userid backing up the server. Wish there was a good explanation for this.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.