Anonymous_User Absent Member.
Absent Member.
1078 views

Brand new OES SP2 install stuck...

I am installing OES SP2 (part of the Open Workgroup Suite) onto a new HP
DL360 G5 with a Smart Array P400i controller and three SAS drives in a
raid 5 array (too much information?).

I have gotten through most of the install and now it seems to be stuck
at "Configuring and starting eDirectory" and has been there for about
six hours. Any idea what may have happened? Just to see, I used the
<ctrl>-<alt>-<F#> to look at the other screens and the <F8> screen has a
repeating message:

(EE) FBDEV(0): FBIOPUTCHMAP: Invalid argument

Any help would be GREATLY appreciated!

Thanks,
Timothy Sullivan
Network Administrator
Newtech Systems, Inc.
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Brand new OES SP2 install stuck...

Timothy,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Brand new OES SP2 install stuck...

On Fri, 05 Jan 2007 20:57:07 +0000, Timothy F. Sullivan wrote:

> I am installing OES SP2 (part of the Open Workgroup Suite) onto a new HP
> DL360 G5 with a Smart Array P400i controller and three SAS drives in a
> raid 5 array (too much information?).


Never too much info, but it's just not relevant this time 🙂

> I have gotten through most of the install and now it seems to be stuck
> at "Configuring and starting eDirectory" and has been there for about
> six hours. Any idea what may have happened? Just to see, I used the
> <ctrl>-<alt>-<F#> to look at the other screens and the <F8> screen has a
> repeating message:
>
> (EE) FBDEV(0): FBIOPUTCHMAP: Invalid argument


Ignore that, that's just your video playing up!

I think you have an eDirectory issue instead...

--
Mark Robinson
Novell Volunteer SysOp

One by one the penguins steal my sanity...

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Brand new OES SP2 install stuck...

Just some thoughts:

Can you switch to another terminal screen and see if you can ping network.

Ctl-Alt-F2

Is time synchronized? eDir health check?

Make sure your NIC settings are correct?
Subnet mask, gateway, etc....

Can you ping one of your replica servers?

Linda

> On Fri, 05 Jan 2007 20:57:07 +0000, Timothy F. Sullivan wrote:
>
> > I am installing OES SP2 (part of the Open Workgroup Suite) onto a new HP
> > DL360 G5 with a Smart Array P400i controller and three SAS drives in a
> > raid 5 array (too much information?).

>
> Never too much info, but it's just not relevant this time 🙂
>
> > I have gotten through most of the install and now it seems to be stuck
> > at "Configuring and starting eDirectory" and has been there for about
> > six hours. Any idea what may have happened? Just to see, I used the
> > <ctrl>-<alt>-<F#> to look at the other screens and the <F8> screen has a
> > repeating message:
> >
> > (EE) FBDEV(0): FBIOPUTCHMAP: Invalid argument

>
> Ignore that, that's just your video playing up!
>
> I think you have an eDirectory issue instead...
>
> --
> Mark Robinson
> Novell Volunteer SysOp
>
> One by one the penguins steal my sanity...
>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.