Anonymous_User Absent Member.
Absent Member.
767 views

Buffer begin at chunk

Hi !!

I have a problem with arcserve 9 that i hope someone can help me with.

When i do a GFS rotation backup i get the messege buffer begin at chunk in the arcserve log(several hundread of them).

I comes up under the compare phase of the backup job.

The hardware i have is a Msl6030(autoloader) with a NEW ultrium 2 drive connected to a adaptec 29160 scsi card.

Im running Novell netware 6 sp4 on the server and i have applied all arcserve patches available bu unfortunally without any luck.

Is there anyone out there that have the slightest idea on how i can solve this problem ?

Regards
/Thomas
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Buffer begin at chunk

The message is cosmetic and does not actually represent a problem
other than filling up the log file. CA has no patch for this and has
stated that is difficult to replicate and does not happen in all
environments. You can either ignore the message and rename or delete
the log file every day, stop using the NWagent as this only occurs
with an agent job, or contact CA support to see if there is any
further information on this message.

On Thu, 29 Dec 2005 15:25:52 GMT, Garfield<hurdy@ww.se> wrote:

>Hi !!
>
>I have a problem with arcserve 9 that i hope someone can help me with.
>
>When i do a GFS rotation backup i get the messege buffer begin at chunk in the arcserve log(several hundread of them).
>
>I comes up under the compare phase of the backup job.
>
>The hardware i have is a Msl6030(autoloader) with a NEW ultrium 2 drive connected to a adaptec 29160 scsi card.
>
>Im running Novell netware 6 sp4 on the server and i have applied all arcserve patches available bu unfortunally without any luck.
>
>Is there anyone out there that have the slightest idea on how i can solve this problem ?
>
>Regards
>/Thomas


0 Likes
Anonymous_User Absent Member.
Absent Member.

Ang: Re: Buffer begin at chunk

Hi again !!

the problem does not occur when i do a ordinary backup through the same agent, It just appears when i do a gfs rotation backup.


0 Likes
Anonymous_User Absent Member.
Absent Member.

Ang: Re: Buffer begin at chunk PROBLEM SOLVED

Hi !!

I solved the problem by deleting the gfs rotation backup job and i also deleted the media pool. Then i recreated the gfs backup job and media pool. After the above i dont get the buffer begin at chunk error messages anymore.

/Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.