Anonymous_User Absent Member.
Absent Member.
821 views

C32 4.91SP1 on Windows 2003 causes SLPD GPF

I have a Windows 2003 server running SP1 that I have installed the 4.91
SP1 client on. After installation, when I reboot the server, just
before the Novell Login dialog comes up I get a Windows error that a
service failed to start. I can then log in fine with the Novell client
(I am running eDir for Windows on this box).

When I get to the desktop, Windows tells me that SLPD encountered a
problem and had to close. However, the error message is very generic
and I can't find anything about this on Novell's or Microsoft's site.
I tried to uninstall and reinstall the client but got the same error.

Anyone know what is causing SLPD to not run?

Thanks,

Dan

Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: C32 4.91SP1 on Windows 2003 causes SLPD GPF

You may want to try posting on the E-Directory for Windows forum since the
SLPDA service is part of the E-Dir install not the Novell Client.

--
Craig Wilson
Novell Product Support Forum Sysop
Master CNE, MCSE 2003, CCNA

Editor - http://www.ithowto.com

(Seeking Full-Time Expert? Drop me a note 😆 )


"Daniel C. Hunt" <danhunt@jwhcorp.com> wrote in message
news:VA.00000359.003e33e3@jwhcorp.com...
>I have a Windows 2003 server running SP1 that I have installed the 4.91
> SP1 client on. After installation, when I reboot the server, just
> before the Novell Login dialog comes up I get a Windows error that a
> service failed to start. I can then log in fine with the Novell client
> (I am running eDir for Windows on this box).
>
> When I get to the desktop, Windows tells me that SLPD encountered a
> problem and had to close. However, the error message is very generic
> and I can't find anything about this on Novell's or Microsoft's site.
> I tried to uninstall and reinstall the client but got the same error.
>
> Anyone know what is causing SLPD to not run?
>
> Thanks,
>
> Dan
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: C32 4.91SP1 on Windows 2003 causes SLPD GPF

craig wilson wrote:
> You may want to try posting on the E-Directory for Windows forum since the
> SLPDA service is part of the E-Dir install not the Novell Client.
>


I have seen the problem also. I remember reading somewhere that the
issue WAS caused by the installation of the Novell Client. During
install it overwrites and "downgrades" some SLP related files. The
"workaround" was to install the Client first, then eDirectory. Or, don't
install the Novell client on an eDir Windows server at all. Not much of
a workaround!

The above is purely from memory since I can't find any refs in the KB to
this issue.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.