Anonymous_User Absent Member.
Absent Member.
750 views

Can not log to: https://server:8009 or https://server/2200

NW6.5SP5.

From the Xp_proof_SP2+lates updates from the IE i do:
1.
1.1. https://server:8009
1.2. write: .admin.my / password
1.3. and in the IE see error:
HTTP 500 - Internal Error server
Internet Explorer

2.
2.1 https://server:2200
2.2

Request Entity Too Large
The requested resource
/welcome/LoginPage
does not allow request data with GET requests, or the amount of data
provided in the request exceeds the capacity limit.
Apache/2.0.54 (NETWARE) mod_jk/1.2.14 PHP/5.0.5 Server at srv.ami.ua Port
2200

What can i do for resolver this problem ?

Serg


Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Can not log to: https://server:8009 or https://server/2200

Serg,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Can not log to: https://server:8009 or https://server/2200

Serg wrote:

>What can i do for resolver this problem ?


ok, this is netware 6.5 sp5. did you appy the post sp5 server.exe update,
nw65os5a.exe and the httpstk5.exe?

now, I am not sure what you are trying to do with "Xp_proof_SP2+lates
updates" - but try 3 things (after applying above updates):

a) at the server console, type PKIDIAG and see if your server certificates
have expired - if they have, run PKIDIAG again and put it in "fix" mode
from the menu and let it fix your certificates
b) download firefox from http://www.mozilla.com/ and install it on your
workstation - try to go to http://server:8008
c) try the same with IE

--
Joe Moore
Novell Support Forums SysOp
http://just.fdisk-it.com
http://www.caledonia.net/jmdns.html
http://www.caledonia.net/nesadmin.html
http://www.caledonia.net/jmttb.html
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.