Anonymous_User Absent Member.
Absent Member.
773 views

Can't Install Novell Certificate server

This past weekend I've upgraded the hardware on one of my 6.5 servers.
Simply removed the old server from the tree and configured the new one
from scratch using the same name and ip address. After removing the old
server from the tree and deleting any remaining references to the server
from the tree, I am unable to install the Novell Certificate server. The
error message states that it was unable to create the SSL CertificateDNS
certificate for the server, error # -603. I've tried using the PKIDIAG
utility to create these certificates and it gives me the same error. The
only thing I could find about this error code was that the user trying to
create the new objects did not have the rights to do so. I have tried
this under the admin account and specifically made the accout a trustee of
the server object and that has not helped.

Any suggestions?

Thanks,
Todd
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Can't Install Novell Certificate server

Have you actually verified where your CA is installed ? You can see this in
the CA object in your security container. If it was installed onto your old
server you will need to reinstall it onto your new server.

Cheers,
Edward

<tan5732@rit.edu> wrote in message
news:uXaFe.7019$Y_1.6838@prv-forum2.provo.novell.com...
> This past weekend I've upgraded the hardware on one of my 6.5 servers.
> Simply removed the old server from the tree and configured the new one
> from scratch using the same name and ip address. After removing the old
> server from the tree and deleting any remaining references to the server
> from the tree, I am unable to install the Novell Certificate server. The
> error message states that it was unable to create the SSL CertificateDNS
> certificate for the server, error # -603. I've tried using the PKIDIAG
> utility to create these certificates and it gives me the same error. The
> only thing I could find about this error code was that the user trying to
> create the new objects did not have the rights to do so. I have tried
> this under the admin account and specifically made the accout a trustee of
> the server object and that has not helped.
>
> Any suggestions?
>
> Thanks,
> Todd



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.