Anonymous_User Absent Member.
Absent Member.
1263 views

Can't enable user for LUM

Hi,

when I try to enable a user for LUM in iManager, I get this error:

Creating secure SSL LDAP context failed:
simple bind failed: 192.168.1.254:52636

I had to change the ports of LDAP, because I'm using a product that's
relying on OpenLDAP.
When I connect to this server with an LDAP browser, everything works fine.

The admin user is LUM enabled, the problem only arises with additional
created users.

Any Ideas?


Thx,

B.
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Can't enable user for LUM

Bart,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Can't enable user for LUM

On Fri, 19 Aug 2005 15:17:00 +0000, bart.coninckx wrote:

> Hi,
>
> when I try to enable a user for LUM in iManager, I get this error:
>
> Creating secure SSL LDAP context failed:
> simple bind failed: 192.168.1.254:52636
>
> I had to change the ports of LDAP, because I'm using a product that's
> relying on OpenLDAP.
> When I connect to this server with an LDAP browser, everything works fine.
>
> The admin user is LUM enabled, the problem only arises with additional
> created users.


The port number seems very high, could you try something like 6360??

--
Mark Robinson
Novell Volunteer SysOp

One by one the penguins steal my sanity...

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Can't enable user for LUM

> On Fri, 19 Aug 2005 15:17:00 +0000, bart.coninckx wrote:
>
> > Hi,
> >
> > when I try to enable a user for LUM in iManager, I get this error:
> >
> > Creating secure SSL LDAP context failed:
> > simple bind failed: 192.168.1.254:52636
> >
> > I had to change the ports of LDAP, because I'm using a product that's
> > relying on OpenLDAP.
> > When I connect to this server with an LDAP browser, everything works fine.
> >
> > The admin user is LUM enabled, the problem only arises with additional
> > created users.

>
> The port number seems very high, could you try something like 6360??
>
> --
> Mark Robinson
> Novell Volunteer SysOp
>
> One by one the penguins steal my sanity...
>


If I'm not mistaking, NNLS uses certain ports in the 52xxx range, but to be
on the safe side, I'll try to set to a lower port.

Will keep you posted.


Bart
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.