Highlighted
Anonymous_User Absent Member.
Absent Member.
1314 views

Chinese file name in Netware 6 NSS volume problem (after install NW6SP5e and NW6NSS5c)

Dear All,

I am using a NW6 and just installation NW6SP5e and NW6NSS5c, after applied
those patches. Some colleague reported some folders in the NSS volume has
lost, and all the folders is named by Chinese characters. After checked
with ConsoleOne we found those folders still in the NSS volume, and only the
colleague running Win2K and WinXP with client 4.91 can't view those folders,
but Win98 with client 3.4 hasn't problem to view those folders.

Moreover, I have found another problem after applied the patches is the
backup software (Veritas BackupExec 9.0) reported many files named with
Chinese characters isn't able to backup, due to "Insufficent privilege for
<file path and name> Skipped".

Any suggestion for this issue?

Thanks.


S. T. Wong



Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Chinese file name in Netware 6 NSS volume problem (after install NW6SP5e and NW6NSS5c)

S. T. Wong wrote:

> Dear All,
>
> I am using a NW6 and just installation NW6SP5e and NW6NSS5c, after
> applied those patches. Some colleague reported some folders in the
> NSS volume has lost, and all the folders is named by Chinese
> characters. After checked with ConsoleOne we found those folders
> still in the NSS volume, and only the colleague running Win2K and
> WinXP with client 4.91 can't view those folders, but Win98 with
> client 3.4 hasn't problem to view those folders.
>
> Moreover, I have found another problem after applied the patches is
> the backup software (Veritas BackupExec 9.0) reported many files
> named with Chinese characters isn't able to backup, due to
> "Insufficent privilege for <file path and name> Skipped".
>
> Any suggestion for this issue?
>
> Thanks.
>
>
> S. T. Wong


What is showing on server console, when you type language ?

David
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Chinese file name in Netware 6 NSS volume problem (after install NW6SP5e and NW6NSS5c)

I suggest you try running FIXNAMES.NLM on your server. As you are on
SP5, FIXNAMES.NLM should already be present on your server. Check the
following TID on how to use it (you don't need to download it):

http://support.novell.com/cgi-bin/search/searchtid.cgi?/2964444.htm

--
Marcel Cox (using XanaNews 1.17.5.7)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.