Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
910 views

Cifs erros

Hello,

we have a 3 node cluster based on sles10sp3+oes2sp3.

We get lots and lots of these errors in /var/log/messages

CIFS[6921]: WARNING: CODIR: Error 2, err:147


Couldn't find any useful help on this here or in google.

Can anyone help?

hugo
Labels (2)
0 Likes
3 Replies
Absent Member.
Absent Member.

susehoush,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
Micro Focus Contributor
Micro Focus Contributor

What maintenance version are you running?

My reason for asking is SLES10SP4 is the current OS base for OES2SP3. I believe maintenance in Nov 2011 moved to SLES10SP4.
If you're running maintenance older than November, I'd recommend testing & patching as the above may be resolved (or at least morph into something more descriptive).

HTH....
0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

susehoush;2209739 wrote:
Hello,

we have a 3 node cluster based on sles10sp3+oes2sp3.

We get lots and lots of these errors in /var/log/messages

CIFS[6921]: WARNING: CODIR: Error 2, err:147


Couldn't find any useful help on this here or in google.

Can anyone help?

hugo


Hi Hugo,

This error could be cosmetic (as in not hurting any functionality). Are you having issues... other than the logfile getting filled?

As Karl mentions, making sure you are running the latest would be a first thing to do.

Additionally, opening a SR with Novell to examine the error and the cluster & CIFS configurations might get you answers to what is causing that error. NTS will probably ask you to first make sure you are running the latest patches.

-Willem
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.