ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins. Read more for important details.
ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins.Read more for important details.
Absent Member.
Absent Member.
8991 views

Client 2 SP1 Windows 7 (IR4) 64bit - can't access tree

On my laptop hp8540p I have a dual install with windows 7 64x and a windows xp 32x.
When i start winxp and start the novell client to login there is no problem. If start win7 and start the novell client to login it sees the tree, but no context. I get the message cannot acces tree. I'm a novice with novell. Can someone explain to me in simple language how to solve this problem?

Thanks
Labels (1)
0 Likes
10 Replies
Absent Member.
Absent Member.

Try turning off your Windows firewall, then attempt tree, then context access.
I've seen this be a firewall configuration problem.
0 Likes
Absent Member.
Absent Member.

I had a similar problem because we still have netware servers as our SLPDAs, so the windows 7 clients could not see the tree and we had to use dns and manually type in the tree name. If you have something like this, you might try patching the netware servers. TID 5078910
0 Likes
Absent Member.
Absent Member.

I have edited the registry (history/login) and disabled nmas. Also the firewall sn't the problem.

Any idea's?
0 Likes
Absent Member.
Absent Member.

micronikje;2057704 wrote:
I have edited the registry (history/login) and disabled nmas. Also the firewall sn't the problem.

Any idea's?


Does the PC have wireless. On our Lenovo laptops which rung Win 7 64 bit, we cannot log into the Novell Network if the wireless card. For us, simply turning of the wifi switch allows us to log right in.

Daniel
0 Likes
Absent Member.
Absent Member.

I will try that after the holiday's.
Thanks for your help.
0 Likes
Absent Member.
Absent Member.

I have windows 7 novell client IR8 and the client can not see the tree. I have two Netware Server 6.5, I patch the slptcp.nlm as novell recommenced, and I still don't see the tree on client. If manually in put info in the login screen I can login with one of the server ip address. Problem with that is that only login into the one that you put ip off, and not other. I have map drive for both server and map the server that ip belong to, other one just say authentication failed. I tried everything, I turn firewall off I disable UAC thing that could cause it.
0 Likes
Absent Member.
Absent Member.

What does your environment look like? Do you have a single or multiple
LANs? Do you have an SLP Directory agent, and if yes, how is it configured?

--
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0 Likes
Absent Member.
Absent Member.

Sorry to get back to you late.
"What does your environment look like?"
Our environment is a high school with close to 700 Workstation and 2 netware servers running novell services, two windows servers one run 2003 32 bit with dns on, the other 2008 64 bit with dhcp, and zcm11 sp1.
We currently been using zenworks 7 with all workstation using windows xp. I been trying to find ways on how to execute windows 7 in our network.
Do you have a single or multiple LANs?
We have one lan.
Do you have an SLP Directory agent, and if yes, how is it configured?
We have two slp DA, I might need instruction on how to get configure file. Well there three server running directory two of them our netware servers, and one is windows server ( which I think it's not properly config) netware are main edir servers with slp DA running on both.
0 Likes
Absent Member.
Absent Member.

What SP level are your NetWare servers? If I remeber correctly, there were
older versions of Novell's SLP that caused problems with openSLP (used by
the Novell client for Vista/7/2008). It would be worthwhile having the
servers on SP8.

--
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

On 26.08.2011 22:08, Marcel Cox wrote:
> What SP level are your NetWare servers? If I remeber correctly, there
> were older versions of Novell's SLP that caused problems with openSLP
> (used by the Novell client for Vista/7/2008). It would be worthwhile
> having the servers on SP8.


Actually, you even need the post-SP8 SLPTCP patch.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.