Anonymous_User Absent Member.
Absent Member.
888 views

Client 4.91 and Zen desktop management 6.5

Hi.

Today we installed NW client 4.91 with all patches and zen desktop
management agents
from zen cd.

Everything was nice until we boot after agents install. The PC a IBM
notebook give us
the message "signature failure" when boot from disk.

Any ideas ?

Magne


Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Client 4.91 and Zen desktop management 6.5

You might try logging into workstation only, Novell
client->Properties->NMAS Authentication (set it to OFF), and reboot

Magne Guttormsen wrote:
> Hi.
>
> Today we installed NW client 4.91 with all patches and zen desktop
> management agents
> from zen cd.
>
> Everything was nice until we boot after agents install. The PC a IBM
> notebook give us
> the message "signature failure" when boot from disk.
>
> Any ideas ?
>
> Magne
>
>

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Client 4.91 and Zen desktop management 6.5

Impossible. This error come when the PC start to access the disk.
Before any disk boot and OS.

But we solved the problem. FDISK /mbr.

Is it possible that this has something to do with installing zenworks 6.5
agents?
Or just a very strange coincidence??

Magne



"cperry" <cperry@wcfia.harvard.edu> wrote in message
news:B0KPe.3373$w73.230@prv-forum2.provo.novell.com...
> You might try logging into workstation only, Novell
> client->Properties->NMAS Authentication (set it to OFF), and reboot
>
> Magne Guttormsen wrote:
>> Hi.
>>
>> Today we installed NW client 4.91 with all patches and zen desktop
>> management agents
>> from zen cd.
>>
>> Everything was nice until we boot after agents install. The PC a IBM
>> notebook give us
>> the message "signature failure" when boot from disk.
>>
>> Any ideas ?
>>
>> Magne
>>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Client 4.91 and Zen desktop management 6.5

Could be coincidence, but we had it happen twice (out of over 3,000
pc's) when we installed the ZEN 4.01 agent (also used the Imaging
service).

My initial thought was that it was the imaging service that whacked it,
but we won't really ever know.

Coincidentally the two pc's it happened two all had two physical drives
in the system and they were SCSI

--Kevin


In article <anMPe.3529$w73.1987@prv-forum2.provo.novell.com>,
magne@hvalstad.net says...
> Impossible. This error come when the PC start to access the disk.
> Before any disk boot and OS.
>
> But we solved the problem. FDISK /mbr.
>
> Is it possible that this has something to do with installing zenworks 6.5
> agents?
> Or just a very strange coincidence??
>
> Magne
>
>
>
> "cperry" <cperry@wcfia.harvard.edu> wrote in message
> news:B0KPe.3373$w73.230@prv-forum2.provo.novell.com...
> > You might try logging into workstation only, Novell
> > client->Properties->NMAS Authentication (set it to OFF), and reboot
> >
> > Magne Guttormsen wrote:
> >> Hi.
> >>
> >> Today we installed NW client 4.91 with all patches and zen desktop
> >> management agents
> >> from zen cd.
> >>
> >> Everything was nice until we boot after agents install. The PC a IBM
> >> notebook give us
> >> the message "signature failure" when boot from disk.
> >>
> >> Any ideas ?
> >>
> >> Magne
> >>

>
>

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.