Anonymous_User Absent Member.
Absent Member.
794 views

Client 4.91 sp2/sp3: Scheduler tray icon doesn't work

I've uninstalled and reinstalled Client 4.91 SP2 and SP3 several times,
but still can't get the Scheduler to work. The tray icon shows up OK, but
if you double-click or right-click and tell it to "display schedule", it
does nothing. Works fine on other machines, but not this one. It's a 2003
server, SP1, btw.

Thanks.
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Client 4.91 sp2/sp3: Scheduler tray icon doesn't work

Jim,

Scheduler as in the ZENworks agent/workstation manager?

If so, its no longer part of Novell Client 4.91 and above. You could
install 4.90 and then upgrade, but uninstall and you'll lose it.

--
Tony Pedretti
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Client 4.91 sp2/sp3: Scheduler tray icon doesn't work

Tony,

Thanks for the reply, but I figured it out in the mean time. You're
exactly right, btw. I found an old Client 4.81 on a Harvard University ftp
server, installed the Zen scheduler component using that, then upgraded to
4.91 sp3. Worked like a charm, just like you said.

Regards,

Jim
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.