Highlighted
Absent Member.
Absent Member.
1056 views

Client not showing usage

I have 3.7 running with client 3.7.1.20 on XPSP3. none of my clients are
showing how much space they have left on the bar graph where the disk space
on server info is. all i get is a numberical value of what is used. the user
gets no indication of what thier quota is. I had a user that was past it and
had no way of knowing other than continuous pop up when a sync was trying to
happen. even the useless log did not indicate that the quota was exceeded.
Just a message that the sync did not happen.


Labels (1)
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Client not showing usage

CCPS,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Client not showing usage

Are you talking about iFolder disk usage or domain quota.
Can you send the screen shot and the procedure where you are getting the disk quota window?

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Client not showing usage

I have tried twice to reply with an attached JPG and it gets rejected. so
her is just the text version. open up ifolder from the tray icon. right
click properties the folder in question. this is where the quota information
is shown including the usage bar. It is supposed to show disk usage. there
is no domain involvement here.

"CCPS" <anvarij@calvertnet.k12.md.us> wrote in message
news:JxSmm.6925$7G7.5183@kovat.provo.novell.com...
> I have 3.7 running with client 3.7.1.20 on XPSP3. none of my clients are
> showing how much space they have left on the bar graph where the disk
> space on server info is. all i get is a numberical value of what is used.
> the user gets no indication of what thier quota is. I had a user that was
> past it and had no way of knowing other than continuous pop up when a sync
> was trying to happen. even the useless log did not indicate that the quota
> was exceeded. Just a message that the sync did not happen.
>

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.