Anonymous_User Absent Member.
Absent Member.
891 views

Client prerequisite

Is there a minimum client version required to access a 6.5 cluster.

Our workstations are currently running
XP sp2 = 4.9 sp2
W2K sp4 = 4.83 sp2

Thanks,
Scott


Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Client prerequisite

From the cluster point of view, your client versions are fine.
There is of course other functionality not related to clustering that you
willmiss by using odler clients. However this may not be an issue if you
don't need that functionalty. Above all, this is the following:

1) Support for files >4GB (requires client 4.90 or later). Your XP
stations will support this, but your W2K stations will not.

2) UTF8 support allowing arbitrary characters in file or directory names.
This requires the 4.91 client and requires to use the advanced client
option for UTF8 support to be enabled.

--
Marcel Cox (using XanaNews 1.17.6.6)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.