Anonymous_User Absent Member.
Absent Member.
437 views

Client sp4 ir1 kills my windows 10 Enterprise

I've just done a clean install on windows 10 Enterprise edition on an HP Stream. Everything worked fine.

I installed NW Client 2 Sp4 ir1 and that seemed go ok until I rebooted. On restart the laptop will not boot, goes into diagnostic mode and I have to do a reset/ restore.

It s definitely the client that's doing it. I've re-installed windows 10 from scratch twice and the same thing happens. I've been searching the web and so far it seems only me having this issue 😞

Thomas
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Client sp4 ir1 kills my windows 10 Enterprise

After reading some stuff on the client, I got all the available windows updates installed and then installed the client again and my laptop has restarted. 🙂

Thomas


>>> Thomas Roberts<tom@nowhere.com> 20/10/2015 9:54 a.m. >>>


I've just done a clean install on windows 10 Enterprise edition on an HP Stream. Everything worked fine.

I installed NW Client 2 Sp4 ir1 and that seemed go ok until I rebooted. On restart the laptop will not boot, goes into diagnostic mode and I have to do a reset/ restore.

It s definitely the client that's doing it. I've re-installed windows 10 from scratch twice and the same thing happens. I've been searching the web and so far it seems only me having this issue 😞

Thomas
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Client sp4 ir1 kills my windows 10 Enterprise

After reading some stuff on the client, I got all the available windows updates installed and then installed the client again and my laptop has restarted. 🙂

Thomas


>>> Thomas Roberts<tom@nowhere.com> 20/10/2015 9:54 a.m. >>>


I've just done a clean install on windows 10 Enterprise edition on an HP Stream. Everything worked fine.

I installed NW Client 2 Sp4 ir1 and that seemed go ok until I rebooted. On restart the laptop will not boot, goes into diagnostic mode and I have to do a reset/ restore.

It s definitely the client that's doing it. I've re-installed windows 10 from scratch twice and the same thing happens. I've been searching the web and so far it seems only me having this issue 😞

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.