Highlighted
Absent Member.
Absent Member.
687 views

Clustering Cifs for Virtual Office

I have to cluster CIFS for a install of VO.

Both are NW6.5 SP4a

There are 2 nodes. I can get CIFS to work on the node servers, but for
some reason the virtual server is not showing up. I have configured the
virutal server and cluster as per the Novell TID's related to clustering.

The node servers cifs shares are visable and accessable. The virtual
server server and share is not visible or accessable.

The cifs add line is in the startup for the shared vol. I have configured
the virutal server name and share in iManager.

When I do a CIFS INFO on the server that is currently holding the
clustered CIFS I only see the node server information and nothing
pertaining to the virtual server.

Any ideas?
Labels (1)
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Clustering Cifs is REAL PAIN....

I am thinking maybe the correct attributes were never applied to the
server objects. I have taken two screen captures from the server objects
in ConsoleOne. One is the virtual server and one is for the Real server
hosting the virtual server. Could someone please compare what you see in
my other attributes and compare it to your working server objects and tell
me if you see anything missing?

These servers were upgraded from SP2 to SP4a and I am thinking something
got messed up between the upgrades. Thanks.

http://www.alcorunited.org/Cluster.jpg
http://www.alcorunited.org/realserver.jpg

Thanks.





0 Likes
Highlighted
Absent Member.
Absent Member.

Clustering Cifs is REAL PAIN....

I am still looking for help with this. Thanks.

> I am thinking maybe the correct attributes were never applied to the
> server objects. I have taken two screen captures from the server objects
> in ConsoleOne. One is the virtual server and one is for the Real server
> hosting the virtual server. Could someone please compare what you see in
> my other attributes and compare it to your working server objects and

tell
> me if you see anything missing?
>
> These servers were upgraded from SP2 to SP4a and I am thinking something
> got messed up between the upgrades. Thanks.
>
> http://www.alcorunited.org/Cluster.jpg
> http://www.alcorunited.org/realserver.jpg
>
> Thanks.
>
>
>
>
>


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Clustering Cifs is REAL PAIN....

If you get nothing more here you might try in the native-file-access forum.
--
Andrew C Taubman
Novell Support Forums Volunteer SysOp
http://support.novell.com/forums
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.