Anonymous_User Absent Member.
Absent Member.
1654 views

Crashed Server - HELP!

Caused by one of the SCSI drives being Deactivated
Netware 6.5 SP6

Booted with 2nd drive to ":" prompt

There supposed to be 2 Volumes SYS and SYSARC

Loaded NSSMU

Sys not showing up. Partition pool - " unloaded "

Sysarc shows 99% remirrored

Any ideas how to to SYS back??
some important data on it!



Labels (2)
0 Likes
11 Replies
Knowledge Partner
Knowledge Partner

Re: Crashed Server - HELP!

Chriss,
> Any ideas how to to SYS back??
> some important data on it!
>

Sounds like a defect drive to me. I assume that you have a current
backup?

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Crashed Server - HELP!

I have a mirror done about a month ago.
No users etc have been added since

Backup - been getting errors with BackupExec after I installed SP6
So I've been using DBCOPY - then backup that using BackupExec
last 4-5 days I have not backed up GW to tape but ...
I have been re-organising the disk layout & was planning on moving GW to a
totally seperate volume TODAY!
Not backed upto Tape for 4-5 days as I've been using RSync to copy other
data to SysArc

Yes, GW & Library is on SYS !
Archive has been I've moved to SYSARC volume

Can I mount SYSARC onto a another Netware installation ??


"Anders Gustafsson" <AndersG@no-mx.forums.novell.com> wrote in message
news:VA.00003250.00dc38f4@no-mx.forums.novell.com...
> Chriss,
>> Any ideas how to to SYS back??
>> some important data on it!
>>

> Sounds like a defect drive to me. I assume that you have a current
> backup?
>
> - Anders Gustafsson (Sysop)
> The Aaland Islands (N60 E20)
>
> Discover the new Novell forums at http://forums.novell.com
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Crashed Server - HELP!

Question: If a drive fails in a mirror situation - shouldn't the data be OK
on the 2nd drive??

BTW: Disk was Disk 0

On Disk 1 - I have 2 partitions - both showing with the Mirrored drive
off-line
I've attached a new drive, prepared dos, mirrored SYSARC
This mirrored 100% & I can mount SYSYARC

Can I take this drive to another Novell 6.5 server and attach the volume??

How?



"Anders Gustafsson" <AndersG@no-mx.forums.novell.com> wrote in message
news:VA.00003250.00dc38f4@no-mx.forums.novell.com...
> Chriss,
>> Any ideas how to to SYS back??
>> some important data on it!
>>

> Sounds like a defect drive to me. I assume that you have a current
> backup?
>
> - Anders Gustafsson (Sysop)
> The Aaland Islands (N60 E20)
>
> Discover the new Novell forums at http://forums.novell.com
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>



0 Likes
Knowledge Partner
Knowledge Partner

Re: Crashed Server - HELP!

Chriss,
> Question: If a drive fails in a mirror situation - shouldn't the data be OK
> on the 2nd drive??
>

Yes. You have two disks? On these two disks you have SYS an SYSARC and SYS
does not mount?

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Crashed Server - HELP!

That's right - sys does not mount.
using nssmu > pools - only sysarc shows up
nssmu > partitions shows 2 partitions but sys shows as "unallocated" or
unattached
something like that - I'm just mirroring the month old disk at the moment so
can't check
exact wording.

It would really be nice to try and 'fix' this - for peace of mind since I'm
unsure if Rsync
finished what I started yesterday!


"Anders Gustafsson" <AndersG@no-mx.forums.novell.com> wrote in message
news:VA.00003252.015422b5@no-mx.forums.novell.com...
> Chriss,
>> Question: If a drive fails in a mirror situation - shouldn't the data be
>> OK
>> on the 2nd drive??
>>

> Yes. You have two disks? On these two disks you have SYS an SYSARC and SYS
> does not mount?
>
> - Anders Gustafsson (Sysop)
> The Aaland Islands (N60 E20)
>
> Discover the new Novell forums at http://forums.novell.com
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>



0 Likes
Knowledge Partner
Knowledge Partner

Re: Crashed Server - HELP!

Chriss,
> ssmu > partitions shows 2 partitions but sys shows as "unallocated" or
> unattached
> something like that - I'm just mirroring the month old disk at the moment so
> can't check
> exact wording.
>

Can you get the exact message when finished?

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Crashed Server - HELP!

Unloaded Pool

"Anders Gustafsson" <AndersG@no-mx.forums.novell.com> wrote in message
news:VA.00003253.00352f2c@no-mx.forums.novell.com...
> Chriss,
>> ssmu > partitions shows 2 partitions but sys shows as "unallocated" or
>> unattached
>> something like that - I'm just mirroring the month old disk at the moment
>> so
>> can't check
>> exact wording.
>>

> Can you get the exact message when finished?
>
> - Anders Gustafsson (Sysop)
> The Aaland Islands (N60 E20)
>
> Discover the new Novell forums at http://forums.novell.com
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>



0 Likes
Knowledge Partner
Knowledge Partner

Re: Crashed Server - HELP!

Chriss,
> Unloaded Pool
>

OK. Tried this:
http://forums.novell.com/novell-product-support-forums/open-enterprise-server/oes-netware/oes-nw-storage-media/320806-missing-nss-pool-sys-raid1.html

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Crashed Server - HELP!

Yes... didn't work


"Anders Gustafsson" <AndersG@no-mx.forums.novell.com> wrote in message
news:VA.00003256.005e0390@no-mx.forums.novell.com...
> Chriss,
>> Unloaded Pool
>>

> OK. Tried this:
> http://forums.novell.com/novell-product-support-forums/open-enterprise-server/oes-netware/oes-nw-storage-media/320806-missing-nss-pool-sys-raid1.html
>
> - Anders Gustafsson (Sysop)
> The Aaland Islands (N60 E20)
>
> Discover the new Novell forums at http://forums.novell.com
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>



0 Likes
Knowledge Partner
Knowledge Partner

Re: Crashed Server - HELP!

Chriss,
> Yes... didn't work
>

Did you try starting off both drives alone?

Perhaps time for a pool rebuild:
http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10065514&sliceId=&docTypeID=DT_TID_1_1&dialogID=1978977&stateId=0%200%201982068

Beware though.. Also note that PortLock has some tools to fix pool and volume damage.

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Crashed Server - HELP!

Anders,

Thanks for you help.

Yes - I did try each drive on its own ** Didn't work
Tried to rebuild the pool ** but it couldn't find sys pool

I did finally get it to work.
After I got my self to a stage where I had a working mirrored set
and tested this on a spare box...

I went into NSSMU > RAID and selected the partition that was showing
"Unloaded Pool" and pressed enter to show the "drives" in the mirror pair
and deleted the OFFLINE drive from it.

Tried mounting the volume manually after first doing a list devices then
mount all
Didn't work.

NSS Pool command didn't show any sys pool or volume

Finally, tried shutdown then REBOOT

Sys mounted...

Making a new MIRROR now...

Thanks again

PS: You might want to FAQ this...



"Anders Gustafsson" <AndersG@no-mx.forums.novell.com> wrote in message
news:VA.0000325e.0124afea@no-mx.forums.novell.com...
> Chriss,
>> Yes... didn't work
>>

> Did you try starting off both drives alone?
>
> Perhaps time for a pool rebuild:
> http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10065514&sliceId=&docTypeID=DT_TID_1_1&dialogID=1978977&stateId=0%200%201982068
>
> Beware though.. Also note that PortLock has some tools to fix pool and
> volume damage.
>
> - Anders Gustafsson (Sysop)
> The Aaland Islands (N60 E20)
>
> Discover the new Novell forums at http://forums.novell.com
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.