spham68 Absent Member.
Absent Member.
2907 views

Disable broadcast to Novell client

Hi All,

Do you why this message is broadcasted to client machine? Is there a way to suppress this on the server? I know there is a setting to disable broadcast on the client.

Connection 28, User servername attempted a remote console function without
sufficient privileges.


Thanks,

Steve
Labels (2)
0 Likes
6 Replies
spham68 Absent Member.
Absent Member.

Re: Disable broadcast to Novell client

I also checked the connection number and it is coming from the same server where the broadcast is originated.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Disable broadcast to Novell client

I suggest you try the knowledgebase. What special software is running on that server?

Ie:
http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10082423&sliceId=&docTypeID=DT_TID_1_1&dialogID=23798001&stateId=0%200%2023794125


- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
ataubman Absent Member.
Absent Member.

Re: Disable broadcast to Novell client

At the server console type :

Set disable broadcast notifications process=on

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
spham68 Absent Member.
Absent Member.

Re: Disable broadcast to Novell client

I do not run any special programs on the server other than the Free Adrem. The server is running with Netware 6.5 /w sp7.

Thanks,

Steve
0 Likes
Knowledge Partner
Knowledge Partner

Re: Disable broadcast to Novell client

Spham68,
> I do not run any special programs on the server other than the Free
> Adrem. The server is running with Netware 6.5 /w sp7.
>

As do I and I never see that error, does any other users try to use
Adrem?

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
Marcel_Cox Absent Member.
Absent Member.

Re: Disable broadcast to Novell client

I don't think the message comes from the adrem software.
The message itself is a relative rare message which gets broadcast when a
client uses a special NCP call that allows executing commands on the
server console. Only users that have at least console privileges can use
those calls. If some other user tries to use such an NCP call, the message
gets broadcasted to all connected users.
Now in this case, the connection belongs to the server itself and this
means it is probably some software running on the server that is trying to
issue a console command. By default, this should always work because by
default, the server jas supervisor rights to its own object. The fact that
the message occurs seems to indicate that someone changed the default
rights on the server object and thus created the situation where this
message occurs.

--
Marcel Cox
http://support.novell.com/forums
------------------------------------------------------------------------
Marcel Cox's Profile: http://forums.novell.com/member.php?userid=8
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.