Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
Michael_Fleming Absent Member.
Absent Member.
1278 views

Disappearing NSS pool

Hi,

I have a SLES 10+OES2 server which connects to a DAS via SCSI. From that device (/dev/sdd) there is an NSS DATA pool and DATA volume. It was all working fine until I uninstalled ifolder and rebooted, now the NSS pool and volume is no longer found.

In NSSMU there is no partitions, pools or volumes relating to DATA but the sdd device is still visible. The device shows:
Capacity = 819.72 GB
Partitioned Space = 16 KB
Unpartitioned Space = 819.72 GB
When I show partitions on the device it comes up with sdd1 Traditional.

In YAST>partitioner the partition type is displayed as Novell Netware, also the EVMS device/types/mounts are no longer there. I've tried activating EMS. NSS /pools doesn't display anything either. Furthermore in edirectory there is no _admin, SYS or DATA NSS volume objects for this server anymore.

As a test I've attached a new device and created an NSS pool and volume with no problems. To me it looks like the entire drive has been wiped so thats why it can't see the pools. But it has only been rebooted so it doesn't make sense. See screenshot attached.

Any ideas or things to try?

Cheers
Michael
Labels (2)
0 Likes
2 Replies
utman Absent Member.
Absent Member.

Re: Disappearing NSS pool

You can open a call with Novell and they can use their disk editor tools and check to see if the filesystem structure is there and healthy.
0 Likes
Michael_Fleming Absent Member.
Absent Member.

Re: Disappearing NSS pool

Problem solved. Novell Technical Support saved the day 🙂

Thanks for your advice.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.