Highlighted
wanman Absent Member.
Absent Member.
2436 views

Edirectory 8.8.2 & 8.8.4

I am getting ready to install my first OES2 SP1 SLES box. The documentation says edirectory needs to be at v8.8.4. All my Netware and OES boxes are running edirectory v 8.8.2. I have many netware boxes and want to know if I need to upgrade them all to edirectory v8.8.4 or can i upgrade them slowly?

Basically, will Edirectory behave if some servers are running v8.8.2 and others are running v8.8.4?
Labels (2)
0 Likes
4 Replies
ataubman Absent Member.
Absent Member.

Re: Edirectory 8.8.2 & 8.8.4

The documentation says edirectory needs to be at v8.8.4.

It does? Can you point us to that document please? Since 8.8.4 is only available as part of OES2 SP1 that would be an impossible requirement.

8.8.2 and 8.8.4 should work fine together.

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
wanman Absent Member.
Absent Member.

Re: Edirectory 8.8.2 & 8.8.4

ataubman;1758295 wrote:
It does? Can you point us to that document please? Since 8.8.4 is only available as part of OES2 SP1 that would be an impossible requirement.

8.8.2 and 8.8.4 should work fine together.


I worded that wrong.

What I should have said was that the OES2 SP1 installation will upgrade (not require) the edirectory schema to be v8.8.4.

After I install, my new OES2 SP1 box will be running edirectory v8.8.4 where all my netware 6.5 sp7 servers will be running edirectory v8.8.2. I wasn't sure if that would be a problem.

You answered my question by saying that v8.8.2 and v8.8.4 should work fine together. This will give me time to get all my Netware v6.5 SP7 boxes up to sp8 and edirectory v8.8.4

Thanks for your help.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Edirectory 8.8.2 & 8.8.4

Hi,

wanman wrote:
>
> ataubman;1758295 Wrote:
> > It does? Can you point us to that document please? Since 8.8.4 is only
> > available as part of OES2 SP1 that would be an impossible requirement.
> >
> > 8.8.2 and 8.8.4 should work fine together.

>
> I worded that wrong.
>
> What I should have said was that the OES2 SP1 installation will upgrade
> (not require) the edirectory schema to be v8.8.4.


There is no such thing as "8.8.4" Schema. In general, the eDir schema
has no connection to the eDir version.

> After I install, my new OES2 SP1 box will be running edirectory v8.8.4
> where all my netware 6.5 sp7 servers will be running edirectory v8.8.2.


That's no problem.

CU,
--
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
wanman Absent Member.
Absent Member.

Re: Edirectory 8.8.2 & 8.8.4

Great, Thanks!!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.