SJFast911 Absent Member.
Absent Member.
1952 views

Errors w/Netware 6.5 on VMWare

Good morning,

Has anyone ever seen this error before?

"NetWare Configuration File Transfer Cache to DOS Error: 0x4
Registry rolling back to last known good registry file.

Rebuilding the NetWare Kernel Load Template.

NetWare Kernel Load Template being verified."

We are seeing this on our NW6.5.6 servers that we have running on VMWare. Never seen this error while Netware is running a physical machine. Rebooting the server appears to fix it temporarily but after time it comes back.

Another common symptom is that I am unable to load Edit, DosFat or any other utilities that reside on the dos partition. Again a reboot fixes it.

Any ideas?

Thanks
Scott
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Errors w/Netware 6.5 on VMWare

On Fri, 01 Feb 2008 15:06:02 +0000, SJFast911 wrote:

> Good morning,
>
> Has anyone ever seen this error before?
>
> "NetWare Configuration File Transfer Cache to DOS Error: 0x4 Registry
> rolling back to last known good registry file.
>
> Rebuilding the NetWare Kernel Load Template.
>
> NetWare Kernel Load Template being verified."
>
> We are seeing this on our NW6.5.6 servers that we have running on
> VMWare. Never seen this error while Netware is running a physical
> machine. Rebooting the server appears to fix it temporarily but after
> time it comes back.
>
> Another common symptom is that I am unable to load Edit, DosFat or any
> other utilities that reside on the dos partition. Again a reboot fixes
> it.
>
> Any ideas?
>
> Thanks
> Scott


You will only get to see these type of errors if your Dos partition is no
longer available to the OS for whatever reasons.

You need to find out if there's perhaps software on your box that may be
hammering the Dos partition, causing it to become unavailable at a given
point.

I've seen this occasionally in the past too with nw6.5 on certain
combinations of hardware/raid controllers and Btrieve/Arcserve operations.

See what you can find

Regards
Hans
0 Likes
SJFast911 Absent Member.
Absent Member.

Re: Errors w/Netware 6.5 on VMWare

Thanks. I have been told to look at the storage and lan drivers as well. Also having dosfat loading at startup could prevent this.

Scott
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.