Anonymous_User Absent Member.
Absent Member.
890 views

File Corruption after 6.5 - OES migration.

Hi,

I wasn't directly involved with this so please bare with me.

We've recently migrated from Netware 6.5 to OES and we're finding that a few
of our end users are having issues with some of their files.

We're finding that if they open, for example, an xls file on the original
6.5 server, make some changes then save back to that server then it's fine.

However, if they open the xls from the 6.5 server, make some changes then
save it to the OES server it's either crashing their Excel or they get the
error: 'Unable to open file'.

They can however open the file from the 6.5 server and save it to their
desktops without any errors.

The clients are NT and 2000 and the version of Excel is 97 if that makes any
difference.

Any ideas?

Thank you.


Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: File Corruption after 6.5 - OES migration.

Moif Murphy wrote:
> Hi,
>
> I wasn't directly involved with this so please bare with me.
>
> We've recently migrated from Netware 6.5 to OES and we're finding that a few
> of our end users are having issues with some of their files.
>
> We're finding that if they open, for example, an xls file on the original
> 6.5 server, make some changes then save back to that server then it's fine.
>
> However, if they open the xls from the 6.5 server, make some changes then
> save it to the OES server it's either crashing their Excel or they get the
> error: 'Unable to open file'.
>
> They can however open the file from the 6.5 server and save it to their
> desktops without any errors.
>
> The clients are NT and 2000 and the version of Excel is 97 if that makes any
> difference.
>
> Any ideas?
>
> Thank you.
>
>


Apologies, just seen a few threads about this. Will read up.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: File Corruption after 6.5 - OES migration.

Moif Murphy wrote:
> Hi,
>
> I wasn't directly involved with this so please bare with me.
>
> We've recently migrated from Netware 6.5 to OES and we're finding that a few
> of our end users are having issues with some of their files.
>
> We're finding that if they open, for example, an xls file on the original
> 6.5 server, make some changes then save back to that server then it's fine.
>
> However, if they open the xls from the 6.5 server, make some changes then
> save it to the OES server it's either crashing their Excel or they get the
> error: 'Unable to open file'.
>
> They can however open the file from the 6.5 server and save it to their
> desktops without any errors.
>
> The clients are NT and 2000 and the version of Excel is 97 if that makes any
> difference.
>
> Any ideas?
>
> Thank you.
>
>

Just another confirmation that this:

http://tinyurl.com/jozxb

Does indeed fix the issue.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.