Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
2734 views

Hangs at Loading Basic Drivers

New install of SLES11 on PE 2850 with 2 Arrays, Perc 4e/DI, 4GB RAM, dual 3.0Ghz processors and a USB DVD drive in order to install SLES11 from DVD. Boot off DVD no problem and select Installation and every time it hangs at Loading at Basic Drivers. I just made 2 arrays using the Dell RAID config and initialized them boot. Then reboot server. I downloaded the ISO from the novell download site. Anyone else seen this before?

Labels (2)
0 Likes
3 Replies
Absent Member.
Absent Member.

carnold6;2162429 wrote:
New install of SLES11 on PE 2850 with 2 Arrays, Perc 4e/DI, 4GB RAM, dual 3.0Ghz processors and a USB DVD drive in order to install SLES11 from DVD. Boot off DVD no problem and select Installation and every time it hangs at Loading at Basic Drivers. I just made 2 arrays using the Dell RAID config and initialized them boot. Then reboot server. I downloaded the ISO from the novell download site. Anyone else seen this before?


I have no experiance with SLES11/OES11 and that hardware, but given it is already an older machine, did you make sure that BIOS and RAID controller firmware are up to date before running the install?
0 Likes
Absent Member.
Absent Member.

carnold6,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

carnold6;2162429 wrote:
New install of SLES11 on PE 2850 with 2 Arrays, Perc 4e/DI, 4GB RAM, dual 3.0Ghz processors and a USB DVD drive in order to install SLES11 from DVD. Boot off DVD no problem and select Installation and every time it hangs at Loading at Basic Drivers. I just made 2 arrays using the Dell RAID config and initialized them boot. Then reboot server. I downloaded the ISO from the novell download site. Anyone else seen this before?

Hi carnold6,

I'm sorry I'm not familiar with your hardware and have no experience with the Perc 4e/DI RAID controller. You may want to check the Dell forums for Perc 4e/DI issues:
Search - Dell Community

There is one thread that suggests you may need to obtain a specific driver to install SUSE software.
2850 PERC 4e/Di SuSE Pro or FreeBSD - anyone able to install? - PowerEdge OS Forum - Servers - Dell Community

HTH
_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.