Absent Member.
Absent Member.
14503 views

Internal Error 0xFFFFFA27


Hi there,

Please help me on the error of 0xFFFFFA27:

I was trying to log as system administrator on a PC running WindowsXP
Pro SP2, which was successful; then I was trying to log in it again as
myself, I got this error message of Novell Security Message: Internal
error 0xFFFFFA27 occurred. Try again, If the error occurs again,
restart your workstation and try again. If the error persists, contact
your network administrator.

I have done the reboot a few time and the error persists.

Thank you very much in advance.

Katherine
kwy@toronto.ca


--
Kathy Wu
Labels (1)
0 Likes
8 Replies
Absent Member.
Absent Member.

Kathy Wu wrote:

> FFFFFA27


Maybe TID 3576402 helps ?

--
Cheers,
Edward
0 Likes
Absent Member.
Absent Member.

Is NMAS enabled on this workstation? Does the problem happen if it is
disabled?

--


Peter
eDirectory Rules!
(ssAegis powering up to 65% ...)
0 Likes
Absent Member.
Absent Member.


Edward van der Maas;2734775 Wrote:
> Kathy Wu wrote:
>
> > FFFFFA27

>
> Maybe TID 3576402 helps ?
>
> --
> Cheers,
> Edward

-----------------------------------------------------------------------------------

Hi Edward,

Where I can fine TID 3576402, could you please send me a link?
Thank you so much,
Katherine


--
Kathy Wu
0 Likes
Absent Member.
Absent Member.


Peter Kuo;2734539 Wrote:
> Is NMAS enabled on this workstation? Does the problem happen if it is
> disabled?
>
> --
>
>
> Peter
> eDirectory Rules!
> (ssAegis powering up to 65% ...)

------------------------------------------------------------------------

Hi Peter,
I am not sure if NMAS is enabled or not, where I can check?
Thank you so much,
Katherine


--
Kathy Wu
0 Likes
Absent Member.
Absent Member.


Edward van der Maas;2734419 Wrote:
> Kathy Wu wrote:
>
> > FFFFFA27

>
> Maybe TID 3576402 helps ?
>
> --
> Cheers,
> Edward


Hi Edward,

Thank God! I just found a way to solve the problem. I went to Novell
Client Properties and turn off the NMAS (Novell Modular Authentication
Services) under 'Advanced login', it allowes me to login to the domain
at the same time with 'administrator' id.
Thank you so much for your care!
Katherine


--
Kathy Wu
0 Likes
Absent Member.
Absent Member.


Peter Kuo;2734558 Wrote:
> Is NMAS enabled on this workstation? Does the problem happen if it is
> disabled?
>
> --
>
>
> Peter
> eDirectory Rules!
> (ssAegis powering up to 65% ...)

-------------------------------------------------------------------------------------

Hi Peter,

Thank God! I just found the NMAS. I went to Novell Client Properties
and turn off the NMAS (Novell Modular Authentication Services) under
'Advanced login', it allowes me to login to the domain at the same time
with 'administrator' id. Thank you so much for mentioning that NMAS
enabled/disabled and at the beginning I did not know where to find it.
I do appreciate your care, and the other experts on this site.

Katherine


--
Kathy Wu
0 Likes
Absent Member.
Absent Member.

Glad to hear you found the setting and that resolved your problem!

--


Peter
eDirectory Rules!
(ssAegis powering up to 65% ...)
0 Likes
Absent Member.
Absent Member.

Kathy Wu wrote:


> Thank God! I just found a way to solve the problem. I went to Novell
> Client Properties and turn off the NMAS (Novell Modular Authentication
> Services) under 'Advanced login', it allowes me to login to the domain
> at the same time with 'administrator' id.
> Thank you so much for your care!
> Katherine


Glad you got it sort of sorted. If you are still interested in the TID
you can find it here:
http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externa
lId=3576402&sliceId=SAL_Public&dialogID=39509942&stateId=0%200%203951973
4


--
Cheers,
Edward
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.