Highlighted
New Member.
1957 views

Kanaka 3.0.0.3 characters in passwords bringing server down

I am running Kanaka on SLES 11, everything seemed to be working fine, but server would go down at random times for no apparent reason. Finally able to isolate it down to any user who has a "&" in their password. If they try to login the server goes down. Any ideas as to why and how to fix?

Labels (1)
0 Likes
7 Replies
Highlighted
New Member.

Setup Kanaka on a second server, same thing. If I even send the "&" character the server goes down.

0 Likes
Highlighted
New Member.

tried sending jut about every other special character to the server, all are fine except for the "&"

0 Likes
Highlighted
Absent Member.
Absent Member.

futebol;2466159 wrote:
tried sending jut about every other special character to the server, all are fine except for the "&"


same thing happens here with an open square bracket "[" in a user password.
0 Likes
Highlighted
Super Contributor.
Super Contributor.

mdymes;2469317 wrote:
same thing happens here with an open square bracket "[" in a user password.


Hi futebol,mdymes,

Did you have any solution for this?

Kr,

Joeri
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

From where/who do you have become kanaka 3.0.0.3.
Is it the Server or Client Version?
I don't known this Version!
I works with Version 3.0.1 without Problem and this is the latest Version. It works also with the new mac osx 10.14 (also beta)
cg
0 Likes
Highlighted
Super Contributor.
Super Contributor.

I just installed version 3.0.0.3 , because 3.0.01 is not available under microfocus patch finder.
See:
http://download.novell.com/Download?buildid=Z8YBLxnJNfs~
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hi,

I opened a ticket a MicroFocus.

They said to me 3.0.0.3 was an old version.

3.0.1 is the last version and should be installed.

https://download.novell.com/protected/Summary.jsp?buildid=Yxf0re2NfvU~

I just upgraded our Kanaka from 3.0.0.3 to 3.0.1 with success.

I wonder why 3.0.0.3 is still visible on the patch finder. For every product I use I always use the patch finder and think this is the latest version...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.