Anonymous_User Absent Member.
Absent Member.
1810 views

LDAP Server Down?

Greetings
I wish to apologize in advance if this has been covered before, and
for the
lenthy nature of this post. However, I seem to have exhausted the TIDs
and
just about every other resource regarding this issue. Firstly, The
Basics:

A Dell PowerEdge with a mess o RAM and a fast honkin processor
NW 6 server - no service packs installed
iFolder 1.01
Using NDPS but not iPrint (as yet)
IP address: 192.168.0.251
Server Name: USP1
DNS Name usp1.usprack.com (from the DNS-DHCP Console "A" record list)
Installed the iFolder server without incident. Chose to install on ONE
IP
address/NIC using alternate ports, as previous installs on separted IP

addresses/NICs yielded approximately the same results.

iFolder is listening on 8280 and 82443

A check of TCPCON shows that indeed the server is listening on Ports
389
and 636. and that my local machine is connected to 52433 when I access
the
ifolder Admin page.

iFolder loads OK with the following error - which appears twice in the

Apache for NW console: "Failed to resolve server name for
192.168.0.251
(check DNS) or specify an explicit server name." The iFolder server
then
appears to load normally.

TID 10075010 suggests downloading an LDAP browser created by Jarek
Gawor,
which I did. I am able to connect to the server in both anonymous andauthenticated modes using both ports 389 and 636 using the LDAP
browser. I
am also able to browse the server using the following URL:
ldap://192.168.0.251/o=usp1??sub?

I have read and implemented ALL TIDs related to the error in the
subject
line - some of them helped get the server to load (I don't recall thenumber but it was the one that suggested creating new key material and

editing the conf file to point to the new key).
I have re-created key material in Console 1 and used that in the LDAPserver object, edited the appropriate conf files to use that key
material,
refreshed the LDAP server, stopped and started iFolder and pretty much

built and rebuilt the thing from the ground up several times. I can
install
and configure iFolder in my sleep now, and actually do a couple of
times a
night.


I am curious as to why the LDAP server appears to be functioning and
yet
the iFolder Admin page will not let me authenticate to the server.

Is this because I have been remiss in installing the service packs? Is
this
error corrected in the service packs?

Any input on this issue will be greatly appreciated. I have flogged
this
thing for weeks now, and the patience of my superiors is wearing thin,
as
is mine.

Bryant



Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: LDAP Server Down?

duplicate question - answered above

This is just a gentle reminder that Whilst we naturally understand
that you may need information/help in a hurry, asking the same
question in multiple forums or multiple times in the same forum
dilutes the answers you get, and makes more
work for those of us who have to read them.

It would help if you could avoid this in future.
Regards

- Anders Gustafsson, Engineer, CNE5, ASE
NSC Volunteer Sysop (http://support-forums.novell.com)
Pedago, The Aaland Islands (N60 E20)
Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195




0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: LDAP Server Down?

> duplicate question - answered above
>
> This is just a gentle reminder that Whilst we naturally understand
> that you may need information/help in a hurry, asking the same
> question in multiple forums or multiple times in the same forum
> dilutes the answers you get, and makes more
> work for those of us who have to read them.
>
> It would help if you could avoid this in future.
> Regards
>
> - Anders Gustafsson, Engineer, CNE5, ASE
> NSC Volunteer Sysop (http://support-forums.novell.com)
> Pedago, The Aaland Islands (N60 E20)
> Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195
>



Sorry, I didn't realize my first question posted. When I hit "send" my

browser crashed and claimed that it couldn't post my question, I was
really
annoyed that I had written all that and it was gone. I guess I should
have
checked to see if it actually DID post. My bad.



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: LDAP Server Down?

No problem. We always flag duplicates this way for several reasons.
One
is that so no one answers it by mistake.

- Anders Gustafsson, Engineer, CNE5, ASE
NSC Volunteer Sysop (http://support-forums.novell.com)
Pedago, The Aaland Islands (N60 E20)
Using VA 4.52 build 277 (32-bit) on Windows 2000 build 2195




0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.