Highlighted
New Member.
923 views

Login Script fails to execute program

I have a login script that runs for all my users when they log in. There are two lines that execute programs from a public folder, and these two lines are failing when a user initially logs in. The lines are:

@\\redbird-oes\user\PUBLIC\Bloxx\sendlogon.exe 10.50.0.2 3898 %cn
@\\redbird-oes\user\PUBLIC\Bloxx\ff_cert.bat

The error I receive is:

LOGIN-LGNWNT32-740: This utility could not execute external program \\redbird-oes\user\PUBLIC\Bloxx\sendlogon.exe 10.50.0.2 3898 uppw.
LOGIN-LGNWNT32-740: This utility could not execute external program \\redbird-oes\user\PUBLIC\Bloxx\ff_cert.bat .

However, if the user then logs in from the Novell Services icon in the taskbar, then the two lines run correctly and there is no error. I am thinking that the lines are running before the computer is completely logged in to the server, and this is why they are failing.

Any thoughts or help will be much appreciated.
Labels (1)
0 Likes
1 Reply
Highlighted
New Member.

Re: Login Script fails to execute program

I have solved this problem. Seems that the two lines in question were being executed prior to the drives being mapped. Moved the lines in the login script from the beginning of the script to the end, and now all is good. It is always something simple.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.