Highlighted
BPAD Absent Member.
Absent Member.
2454 views

Mod Mono and Log4Net Errors in Apache error.log

Hi, after solving my LDAD issues by reinstalling the whole iFolder server, i am now facing som strange logentries (see below). The client crashes and shows the server as "not available"

Invalid URI in request x\xf2 \xfdS\x8c\xe3E\xa1\xe0B\xce\xb2?}\x8cPOST /simias10/SyncHandler.ashx HTTP/1.1
Invalid URI in request \x8f\xb5\xd9\xe9)\t.I\xb7\xe9\x99[\x11:M\x10POST /simias10/SyncHandler.ashx HTTP/1.1
Invalid URI in request \r\xaa\xfe\xfe\xb3\xed\x10C\xae\xa9\x86\xab\xedD\xfaiPOST /simias10/SyncHandler.ashx HTTP/1.1


[Fri Jul 22 12:30:26 2011] [crit] (22)Invalid argument: Failed to acquire /tmp/mod_mono_dashboard_simias10_4.lock lock, cannot continue starting new process


Another error i see in my logs is:

log4net:ERROR RootLogger: You have tried to set a null level to root.
log4net.Core.LogException: An application exception has occurred.
log4net:ERROR RootLogger: You have tried to set a null level to root.
log4net.Core.LogException: An application exception has occurred.


Last thing:

[Fri Jul 22 15:27:30 2011] [error] Hostname [URL] provided via SNI, but no hostname provided in HTTP request


Hope someone saw this before and can give me a hint in at least one of the errors.

BPAD
Labels (1)
Tags (3)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Mod Mono and Log4Net Errors in Apache error.log

BPAD,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.