dstone87 Absent Member.
Absent Member.
2211 views

N.Client 2 sp 1 win7 64x AutoCAD2010 op_lock

With the new client we are running into a problem with op_lock. a user will try to save a AutoCAD file and is prompt unable to save file! at the same time on the server console I'm getting this message.

1-26-2010 2:55:09 pm: COMN-3.27-592
Severity = 5 Locus = 11 Class = 13
Station 81 (task 3) timed out waiting for an op-lock on file 35010-04-A.dwl held by station 70.

1-26-2010 2:55:39 pm: COMN-3.27-592
Severity = 5 Locus = 11 Class = 13
Station 81 (task 3) timed out waiting for an op-lock on file 35010-04-A.dwl2 held by station 70

Also when a win 7 64x w/ Novell Client 2 sp1 logs off the server, the server will not release the user.

These problems didn't exist with Novell Client SP1 for Windows Vista (IR1)

Dan

Dan
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: N.Client 2 sp 1 win7 64x AutoCAD2010 op_lock

dstone87,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
drcheeks Absent Member.
Absent Member.

Re: N.Client 2 sp 1 win7 64x AutoCAD2010 op_lock

Same issue here. In Windows 7 Pro (32-bit) I did not have any problems while using the "Client 2 for Windows Vista". I upgraded the client to "Client 2 SP1 for Windows 7" a few weeks ago and am suddenly having some file issues.

Sometimes, when I try to save a file, I'll get the answer the file is already in use (yeah, by me!) and cannot be saved (huh?). I then have to give the file a different/new name to be able to save it

Strange thing is: if I then close the program and try to delete the original file from Explorer, that deletion succeeds, but the file just pops back magically 'from nowhere' immediately. Must be an issue with file locks and/or caching.

Only once completely I've logged off and waited a while I can successfully delete de file.

I have just turned off file caching and opportunistic locking altogether, see if that helps.

For now: the "for Vista" client seems to be working better in Windows 7 then the "for Windows 7" client! And they call it progress, funny 😉
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.