UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
810 views

NC 2 SP2 IR 2

hi,

yesterday we suddenly received a few calls from some of our clients (with win7 + nc 2 sp2 ir2) that they receive error

LOGIN-LGNWNT32-430:...


and do not get their drives.

Serverside is sles10sp4+oes2sp3

the only thing that changed on the serverside the day before was that we patched the servers with this new ncp patch (don't remember what the name exactly was).

Looking at the novell clients we saw that under name providers only SLP was selected. But the standard configuration we use is SLP and NCP.
We selected NCP, restarted and everything worked fine.

Now we are trying to figure out how the NCP option could be unset. Definitely no admin has done that.
Any ideas on that?

thx,
hugo
Labels (1)
0 Likes
1 Reply
Absent Member.
Absent Member.

I suspect that setting was like that before (SLP only) and something - more than likely some side effect of the NCP patch installation process - upset SLP.

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.