Anonymous_User Absent Member.
Absent Member.
1242 views

NCPL Errors

I have an OES2 server running in SLES 10 SP1. Getting some strange
problems with NCPL errors. This is what i get in the log over and over
all day long:

Sep 18 13:33:09 bhs-oes [NCPL]: Starting the dynamic reconfiguration
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
creation failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
failed, error = 13
Sep 18 13:33:09 bhs-oes [NCPL]: Unable to get configuration from
eDirectory failed with error 25'
Sep 18 13:33:09 bhs-oes [NCPL]: Unable to get the configuration
information from eDirectory, error value : failure
Sep 18 13:33:09 bhs-oes [NCPL]: Dynamic reconfiguration completed.


After a few days of this, edirectory will stop processing logins and i
have to reboot the server. I have double checked all the ldap settings
and everything looks correct. I have several other OES2 boxes like this
and none are showing the same issues. Any suggestions?

Chris Gotstein
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: NCPL Errors

My bad, wrong OES forum!

Chris Gotstein wrote:
> I have an OES2 server running in SLES 10 SP1. Getting some strange
> problems with NCPL errors. This is what i get in the log over and over
> all day long:
>
> Sep 18 13:33:09 bhs-oes [NCPL]: Starting the dynamic reconfiguration
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::connectSocket- Connection
> creation failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: CChannel::init- Connection creation
> failed, error = 13
> Sep 18 13:33:09 bhs-oes [NCPL]: Unable to get configuration from
> eDirectory failed with error 25'
> Sep 18 13:33:09 bhs-oes [NCPL]: Unable to get the configuration
> information from eDirectory, error value : failure
> Sep 18 13:33:09 bhs-oes [NCPL]: Dynamic reconfiguration completed.
>
>
> After a few days of this, edirectory will stop processing logins and i
> have to reboot the server. I have double checked all the ldap settings
> and everything looks correct. I have several other OES2 boxes like this
> and none are showing the same issues. Any suggestions?
>
> Chris Gotstein

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.