Knowledge Partner
Knowledge Partner

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance

multicom;2280444 wrote:
Yes, I am using CE1000.LAN 7.63 12 November 2004


Ok... With the risk of wondering into lala land, & I don't know if it's possible... but you could try teaming two virtual E1000 nics to see if that increases network throughput to the clients. Other than that, I'm out of ideas what you could effectively do here. 😕

Cheers,
Willem
0 Likes
Knowledge Partner
Knowledge Partner

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance / Vmwaredatastore resides on RAID 5 SSDs

On 03.09.2013 10:06, multicom wrote:
>
> magic31;2280346 Wrote:
>> Which virtual network adapter type are you using btw? I'm assuming the
>> E1000?
>>

>
> Yes, I am using CE1000.LAN 7.63 12 November 2004


Ouch. That driver is utterly wrong. The proper driver to use is
E1000.LAN. CE1000 is *looong* superseded (look at the date for a hint),
and should never be used.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Knowledge Partner
Knowledge Partner

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance

mrosen;2280479 wrote:
..
Ouch. That driver is utterly wrong. The proper driver to use is
E1000.LAN. CE1000 is *looong* superseded (look at the date for a hint),
and should never be used.


Good catch.... It's been too long (or not 🙂 ) since I have needed to install/configure NetWare lan drivers.

-Willem
0 Likes
Highlighted
multicom Absent Member.
Absent Member.

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance

mrosen;2280479 wrote:
Ouch. That driver is utterly wrong. The proper driver to use is
E1000.LAN. CE1000 is *looong* superseded (look at the date for a hint),
and should never be used.

I will change the driver to the E1000e.LAN driver from 19 Nov 2008.
0 Likes
multicom Absent Member.
Absent Member.

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance

multicom;2280816 wrote:
I will change the driver to the E1000e.LAN driver from 19 Nov 2008.


E1000.LAN does not speed it up
0 Likes
Knowledge Partner
Knowledge Partner

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance / Vmwaredatastore resides on RAID 5 SSDs

On 08.11.2013 18:46, multicom wrote:
>
> multicom;2280816 Wrote:
>> I will change the driver to the E1000e.LAN driver from 19 Nov 2008.

>
> E1000.LAN does not speed it up


I didn't say it would. 😉

Coming back to your original Problem: You're measuring the copy
performance of CC Commander, which is atrocious. What is your *real*
problem? Where do you see performance issues, besides benchmark attempts?

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
multicom Absent Member.
Absent Member.

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance

mrosen;2293149 wrote:
On 08.11.2013 18:46, multicom wrote:
>
> multicom;2280816 Wrote:
>> I will change the driver to the E1000e.LAN driver from 19 Nov 2008.

>
> E1000.LAN does not speed it up


I didn't say it would. 😉

Coming back to your original Problem: You're measuring the copy
performance of CC Commander, which is atrocious. What is your *real*
problem? Where do you see performance issues, besides benchmark attempts?

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
Untitled Document

No, but I hoped 🙂

I also measure with Windows Explorer file copy. File copy from/to the Novell Server on SSD is so much slower than to/from Windows Server on SSD. In addition a Pervasive SQL9 (Btrieve) application has not gained speed from SSDs.
0 Likes
Knowledge Partner
Knowledge Partner

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance / Vmwaredatastore resides on RAID 5 SSDs

Hi.

On 11.11.2013 10:36, multicom wrote:
>
> I also measure with Windows Explorer file copy. File copy from/to the
> Novell Server on SSD is so much slower than to/from Windows Server on
> SSD.


Define "slower" please. Any Numbers?

> In addition a Pervasive SQL9 (Btrieve) application has not gained
> speed from SSDs.


Well, aparently it wasn't storage bound then. It could well be that it's
CPU bound in case of a database.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
multicom Absent Member.
Absent Member.

Re: NW 6.5 SP8 / VmWare ESXi 5.1 U1 / Slow disk performance

mrosen;2293258 wrote:
Hi.

On 11.11.2013 10:36, multicom wrote:
>
> I also measure with Windows Explorer file copy. File copy from/to the
> Novell Server on SSD is so much slower than to/from Windows Server on
> SSD.


Define "slower" please. Any Numbers?

> In addition a Pervasive SQL9 (Btrieve) application has not gained
> speed from SSDs.


Well, aparently it wasn't storage bound then. It could well be that it's
CPU bound in case of a database.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
Untitled Document


VMwareguest Windows 7 disk performance (read or write) is above 230 MB/s. Netware 6.5 speed is about 30-40 MB/s
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.