Anonymous_User Absent Member.
Absent Member.
1886 views

NW 6.5 install on Proliant ML150 G3

I'm going nuts (not a long trip at this point) with my attempt to install NW
6.5 on a brand-new HP ProLiant ML150 G3 server with embedded SATA
controller. No matter WHAT I do so far the install freezes right after the
Novell logo splash screen, when the language selection screen comes up.
I've tried reconfiguring the SATA drives in the BIOS (every possible
option), I've tried 3 different overlay versions of the NW 6.5 install CD
(downloaded ISO images), all of which have successfully installed on other
servers; most recent is the SP6 version. I've even tried replacing the
server's DVD drive with a genuine CD drive, and swapped it out with a
40-wire IDE cable instead of the shipping 80-wire cable.

I've tried copying the CD to the hard drive and running it from there, with
the same result. At the moment I'm on the phone with HP support, but so far
they're coming up with nothing.

The machine is supposed to be NW 6.5 compatible, too.

Thanks for


Labels (2)
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: NW 6.5 install on Proliant ML150 G3

On Wed, 10 Jan 2007 08:57:12 -0800, Roger Kresge <rogerk_1999@yahoo.com>
wrote:

[...]
> I've tried reconfiguring the SATA drives in the BIOS (every possible
> option),


Most of the advice here seems to be "make it look like IDE" -- I guess
that didn't help?

> most recent is the SP6 version.


Well, that's the one with the best chance of having the right drivers, I
would think.

> The machine is supposed to be NW 6.5 compatible, too.


You might check the config shown on the YES certificate with your config;
that might suggest something.

Good luck!

/dps

--
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW 6.5 install on Proliant ML150 G3

Are you booting off the NW65SP6 CD, or are using Smartstart or similar,
or have made your own bootable c: partition?
--
Andrew C Taubman
Novell Support Forums Volunteer SysOp
http://support.novell.com/forums
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
0 Likes
Anonymous_User Absent Member.
Absent Member.

NW 6.5 install on Proliant ML150 G3

> I'm going nuts (not a long trip at this point) with my attempt to install NW
> 6.5 on a brand-new HP ProLiant ML150 G3 server with embedded SATA
> controller. No matter WHAT I do so far the install freezes right after the
> Novell logo splash screen, when the language selection screen comes up.
> I've tried reconfiguring the SATA drives in the BIOS (every possible
> option), I've tried 3 different overlay versions of the NW 6.5 install CD
> (downloaded ISO images), all of which have successfully installed on other
> servers; most recent is the SP6 version. I've even tried replacing the
> server's DVD drive with a genuine CD drive, and swapped it out with a
> 40-wire IDE cable instead of the shipping 80-wire cable.
>
> I've tried copying the CD to the hard drive and running it from there, with
> the same result. At the moment I'm on the phone with HP support, but so far
> they're coming up with nothing.
>
> The machine is supposed to be NW 6.5 compatible, too.


I checked for Novell Yes Certifications
http://developer.novell.com/yessearch/Search.jsp

I searched for ML150 and Netware 6.5 and the results did not include any
G3's. But it does have appear to have OES (SUSE) Yes Certifications.

The Product names get a little confused because OES comes in two flavors.
None of the ML150 G3's I found had any Netware type drivers ( LAN, HAM, PSM
) listed.

PS If you are the Roger K I used to work with shoot me an email.
>
> Thanks for
>
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

NW 6.5 install on Proliant ML150 G3

Roger

If it is hardware compatibility you might try virtualization (VMware)
But I have no idea which Netware products run clean and which have problems
under VMware. Also there is the need for a secure base (host) OS

Good Luck
Mark

> I'm going nuts (not a long trip at this point) with my attempt to install NW
> 6.5 on a brand-new HP ProLiant ML150 G3 server with embedded SATA
> controller. No matter WHAT I do so far the install freezes right after the
> Novell logo splash screen, when the language selection screen comes up.
> I've tried reconfiguring the SATA drives in the BIOS (every possible
> option), I've tried 3 different overlay versions of the NW 6.5 install CD
> (downloaded ISO images), all of which have successfully installed on other
> servers; most recent is the SP6 version. I've even tried replacing the
> server's DVD drive with a genuine CD drive, and swapped it out with a
> 40-wire IDE cable instead of the shipping 80-wire cable.
>
> I've tried copying the CD to the hard drive and running it from there, with
> the same result. At the moment I'm on the phone with HP support, but so far
> they're coming up with nothing.
>
> The machine is supposed to be NW 6.5 compatible, too.
>
> Thanks for
>
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW 6.5 install on Proliant ML150 G3

As you may have found by now, not only is the ML150G3 not Novell "YES"
Certified, HP doesn't even list NetWare as an supported OS.

I found out the hard way also except I was able to successfully install the
NetWare 6.5 SP6 (overlay) twice but each time ran into the same problem.

When booting after the the successful installation, the server would hang at
Loading Stage 1 ... everytime. Manually started the server in stages does
work though. The driver for the integrated SATA controller is the
ADPAHCI.HAM (v1.21) which just made its first introduction with the release
of SP6.

So the story ends with my sales rep owning a nice Proliant server and the
customer getting a server that is still supported with NetWare. I've now had
my first experience with hardware being no longer support with NetWare 6.5
<Hello Virtualization>!!

"Roger Kresge" <rogerk_1999@yahoo.com> wrote in message
news:IV8ph.1468$Pa4.134@prv-forum2.provo.novell.com...
> I'm going nuts (not a long trip at this point) with my attempt to install
> NW
> 6.5 on a brand-new HP ProLiant ML150 G3 server with embedded SATA
> controller. No matter WHAT I do so far the install freezes right after
> the
> Novell logo splash screen, when the language selection screen comes up.
> I've tried reconfiguring the SATA drives in the BIOS (every possible
> option), I've tried 3 different overlay versions of the NW 6.5 install CD
> (downloaded ISO images), all of which have successfully installed on other
> servers; most recent is the SP6 version. I've even tried replacing the
> server's DVD drive with a genuine CD drive, and swapped it out with a
> 40-wire IDE cable instead of the shipping 80-wire cable.
>
> I've tried copying the CD to the hard drive and running it from there,
> with
> the same result. At the moment I'm on the phone with HP support, but so
> far
> they're coming up with nothing.
>
> The machine is supposed to be NW 6.5 compatible, too.
>
> Thanks for
>
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.