Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
949 views

NW6.5 SP4/Workstation Import

Whenever a workstation is imported manually via NWAdmin, after rebooting
the workstation the user can no longer log into the workstation unless
he/she logs in and deletes the Workstation Object from the registry under
Software->Novell->Workstation Manager->Identification. After rebooting
the workstation then logs in without a problem but as soon as it is
imported again it no longer becomes useable again.

This was a problem since SP4 was applied, as before then under SP3
workstation import worked fine.
Labels (2)
0 Likes
7 Replies
Anonymous_User Absent Member.
Absent Member.

Re: NW6.5 SP4/Workstation Import

,
> Whenever a workstation is imported manually via NWAdmin, after rebooting
> the workstation the user can no longer log into the workstation unless
> he/she logs in and deletes the Workstation Object from the registry under
> Software->Novell->Workstation Manager->Identification. After rebooting
> the workstation then logs in without a problem but as soon as it is
> imported again it no longer becomes useable again.
>
> This was a problem since SP4 was applied, as before then under SP3
> workstation import worked fine
>

Sounds like you are using ZEN2 or the old starterkit. Problem is that
neither is supported and hence not tested with new servicepacks.

- Anders Gustafsson, Engineer, CNE6, ASE
NSC Volunteer Sysop
Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW6.5 SP4/Workstation Import

Yes, i am using and have been using the Zenworks Starter Pack since it
came out, but have never had a problem until now, so i suppose it has had
a good run until now.

> ,
> > Whenever a workstation is imported manually via NWAdmin, after

rebooting
> > the workstation the user can no longer log into the workstation

unless
> > he/she logs in and deletes the Workstation Object from the registry

under
> > Software->Novell->Workstation Manager->Identification. After

rebooting
> > the workstation then logs in without a problem but as soon as it is
> > imported again it no longer becomes useable again.
> >
> > This was a problem since SP4 was applied, as before then under SP3
> > workstation import worked fine
> >

> Sounds like you are using ZEN2 or the old starterkit. Problem is that
> neither is supported and hence not tested with new servicepacks.
>
> - Anders Gustafsson, Engineer, CNE6, ASE
> NSC Volunteer Sysop
> Pedago, The Aaland Islands (N60 E20)
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>
> Using VA 5.51 build 315 on Windows 2000 build 2195
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW6.5 SP4/Workstation Import

,
> Yes, i am using and have been using the Zenworks Starter Pack since it
> came out, but have never had a problem until now, so i suppose it has had
> a good run until now.
>

It was an excellent product. I was not aware that SP4 broke it. I wish that
there was something I could do, but my chances of having anyone at Novell
kook at it are zero.

May I suggest you have a look at ZEN 6.5?

- Anders Gustafsson, Engineer, CNE6, ASE
NSC Volunteer Sysop
Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW6.5 SP4/Workstation Import

Thanks for your help, i will check out Z 6.5



> ,
> > Yes, i am using and have been using the Zenworks Starter Pack since

it
> > came out, but have never had a problem until now, so i suppose it has

had
> > a good run until now.
> >

> It was an excellent product. I was not aware that SP4 broke it. I wish

that
> there was something I could do, but my chances of having anyone at

Novell
> kook at it are zero.
>
> May I suggest you have a look at ZEN 6.5?
>
> - Anders Gustafsson, Engineer, CNE6, ASE
> NSC Volunteer Sysop
> Pedago, The Aaland Islands (N60 E20)
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>
> Using VA 5.51 build 315 on Windows 2000 build 2195
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW6.5 SP4/Workstation Import

,
> Thanks for your help, i will check out Z 6.5
>

Please do. There is a section on upgrading in the documentation
www.novell.com/documentation

- Anders Gustafsson, Engineer, CNE6, ASE
NSC Volunteer Sysop
Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW6.5 SP4/Workstation Import

I am wondering if SP4 has broken Zenworks Starter Pack because the
policies still work its just the workstation import part that is screwed,
i also noticed that the location profiles have been deleted since sp4 and
means i have to re input them, so if they deleted them maybe they have
altered or deleted another part of the setup ?

Is it obvious i dont want to let go of the Starter Pack ?!


> ,
> > Thanks for your help, i will check out Z 6.5
> >

> Please do. There is a section on upgrading in the documentation
> www.novell.com/documentation
>
> - Anders Gustafsson, Engineer, CNE6, ASE
> NSC Volunteer Sysop
> Pedago, The Aaland Islands (N60 E20)
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>
> Using VA 5.51 build 315 on Windows 2000 build 2195
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NW6.5 SP4/Workstation Import

,
> I am wondering if SP4 has broken Zenworks Starter Pack because the
> policies still work its just the workstation import part that is screwed,
> i also noticed that the location profiles have been deleted since sp4 and
> means i have to re input them, so if they deleted them maybe they have
> altered or deleted another part of the setup ?
>

The problem is that SP4 really shuould not care about the starterpack. What
you are seeing is probably an undocumented side-effect.

BTW, importing in ZEN 3.x and up is automatic.

- Anders Gustafsson, Engineer, CNE6, ASE
NSC Volunteer Sysop
Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.