Highlighted
Absent Member.
Absent Member.
2851 views

NW6.5 on ML310

We're setting up a 6.5 server on an ML310 G2 with an Intel 82801FR SATA
Raid, (built into the motherboard).

I've been trying to find drivers that would let me do raid 1 mirroring using
this controller but have been unsuccessful, I was wondering if anyone else
has tried this setup before.

Thanks


Labels (1)
0 Likes
10 Replies
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

Which Service Pack version are you using? I'd look to either the SP4a
and SP5 ISO set (two disks) for this.


--
Barry Schnur
Novell Support Connection Volunteer Sysop
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

I installed from the 2 disk set for OES 6.5, the spack is reported as 6.5.3,
so I suppose it's service pack 3

I'll download the latest SP and see what that gets me.

Thanks

"Barry Schnur" <BSchnur@cox.net> wrote in message
news:MPG.1e91c0b93bc721b298d0da@support-forums.novell.com...
> Which Service Pack version are you using? I'd look to either the SP4a
> and SP5 ISO set (two disks) for this.
>
>
> --
> Barry Schnur
> Novell Support Connection Volunteer Sysop



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

> I installed from the 2 disk set for OES 6.5, the spack is reported as 6.5.3,
> so I suppose it's service pack 3
>


The current OES version would be SP2 (that would be the same as SP5 for
NW 6.5), the alternative would be SP1a (that would be the same as SP4a
for NW 6.5).

Then again, with SATA drivers, things can often get 'interesting' as
the hardware is still at least something of a moving target.



--
Barry Schnur
Novell Support Connection Volunteer Sysop
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

Service packs are getting quite confusing these days.

So I download the iso's from novell, just to make sure I have the latest,
and they are, nw65prodsp5.iso and nw65ossp5.iso, so this should get me the
latest and greatest for the netware kernel in 6.5?

Thanks


"Barry Schnur" <BSchnur@cox.net> wrote in message
news:MPG.1e92143a868a8a9b98d0de@support-forums.novell.com...
>> I installed from the 2 disk set for OES 6.5, the spack is reported as
>> 6.5.3,
>> so I suppose it's service pack 3
>>

>
> The current OES version would be SP2 (that would be the same as SP5 for
> NW 6.5), the alternative would be SP1a (that would be the same as SP4a
> for NW 6.5).
>
> Then again, with SATA drivers, things can often get 'interesting' as
> the hardware is still at least something of a moving target.
>
>
>
> --
> Barry Schnur
> Novell Support Connection Volunteer Sysop



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

> So I download the iso's from novell, just to make sure I have the latest,
> and they are, nw65prodsp5.iso and nw65ossp5.iso, so this should get me the
> latest and greatest for the netware kernel in 6.5?
>


Yes -- assuming you are doing a new install that would be the way to
go.

If you are simply applying a service pack to an up and running NW 6.5
server, then you would download and extract NW65SP5.EXE.


There are a handful of post SP5 updates in beta including edir8738.exe,
nwlib6f.exe, nile65sp5a.exe, n65nss5a.exe, nfsgy655a.exe,
ncp65sp5a.exe.



--
Barry Schnur
Novell Support Connection Volunteer Sysop
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

Thanks Barry.

I'm doing a new install on a proliant ML310 with 2 80 gig sata drives,
trying to get the built in sata raid controller to do mirroring, but so far
I'm not having any luck, I can never get any of the array drivers to load
just the ata drivers.

But thanks for you help with the extras to put on after the install


"Barry Schnur" <BSchnur@cox.net> wrote in message
news:MPG.1e94762f9849285f98d0fa@support-forums.novell.com...
>> So I download the iso's from novell, just to make sure I have the latest,
>> and they are, nw65prodsp5.iso and nw65ossp5.iso, so this should get me
>> the
>> latest and greatest for the netware kernel in 6.5?
>>

>
> Yes -- assuming you are doing a new install that would be the way to
> go.
>
> If you are simply applying a service pack to an up and running NW 6.5
> server, then you would download and extract NW65SP5.EXE.
>
>
> There are a handful of post SP5 updates in beta including edir8738.exe,
> nwlib6f.exe, nile65sp5a.exe, n65nss5a.exe, nfsgy655a.exe,
> ncp65sp5a.exe.
>
>
>
> --
> Barry Schnur
> Novell Support Connection Volunteer Sysop



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

Regarding the 'extras' -- note they are all currently beta...

Try to confirm the chipset being used for the SATA controller.


--
Barry Schnur
Novell Support Connection Volunteer Sysop
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

So this is what I've found out, first mistake was mine, on the ML310 G2's
you set up the raid 0 through the BIOS, this works fine and the drives do a
mirror and sync, but then at this point the IDEATA.HAM files can not find a
storage device to load NetWare on. If I install NW6.5 with the raid
controller turned off, everything installs fine. Smartstart 7.40 which
came with the ML310 says that there is no controller that it supports.
Strange they would ship smartstart 7.40 with a server that has an embedded
controller and they don't support it. (but that's another story)

So here I am, I can load NetWare and have 2 unmirrored drives, or I can have
2 mirrored drives that I can't load NetWare on.

Seems to me there should be a driver for the ML310 G2 that will support
NetWare 6.5, HP's web site says that 6.5 is supported on the server.

any help would be appreciated.




"Barry Schnur" <BSchnur@cox.net> wrote in message
news:MPG.1e948d4b4100fd9c98d0fe@support-forums.novell.com...
> Regarding the 'extras' -- note they are all currently beta...
>
> Try to confirm the chipset being used for the SATA controller.
>
>
> --
> Barry Schnur
> Novell Support Connection Volunteer Sysop



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

Okay so call me stupid, obviously I was in to big of a hurry to look up the
correct information.

Solution to problem

1. Create raid 1 with BIOS on the ML310 server

2. Get copy of AARIICH.HAM on a floppy

3. when installing NW6.5 at the point it is asking for storage drivers, it
will put up two instances of the IDE driver delete one and add the AARICH
from the disk.

problem solved, just the way TID 10094735 said it would be solved.

Thanks for listening Barry.



"Ken H" <khicks@tieronebank.com> wrote in message
news:pyRWf.1809$Cc6.575@prv-forum2.provo.novell.com...
> So this is what I've found out, first mistake was mine, on the ML310 G2's
> you set up the raid 0 through the BIOS, this works fine and the drives do
> a mirror and sync, but then at this point the IDEATA.HAM files can not
> find a storage device to load NetWare on. If I install NW6.5 with the raid
> controller turned off, everything installs fine. Smartstart 7.40 which
> came with the ML310 says that there is no controller that it supports.
> Strange they would ship smartstart 7.40 with a server that has an embedded
> controller and they don't support it. (but that's another story)
>
> So here I am, I can load NetWare and have 2 unmirrored drives, or I can
> have 2 mirrored drives that I can't load NetWare on.
>
> Seems to me there should be a driver for the ML310 G2 that will support
> NetWare 6.5, HP's web site says that 6.5 is supported on the server.
>
> any help would be appreciated.
>
>
>
>
> "Barry Schnur" <BSchnur@cox.net> wrote in message
> news:MPG.1e948d4b4100fd9c98d0fe@support-forums.novell.com...
>> Regarding the 'extras' -- note they are all currently beta...
>>
>> Try to confirm the chipset being used for the SATA controller.
>>
>>
>> --
>> Barry Schnur
>> Novell Support Connection Volunteer Sysop

>
>



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: NW6.5 on ML310

Ah -- OK -- sounds like you got it sorted. Thanks for the report back.



--
Barry Schnur
Novell Support Connection Volunteer Sysop
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.