Anonymous_User Absent Member.
Absent Member.
2737 views

NWMKDE.NLM

Hi,
We upgraded all our NW 6.0 Servers to OES this weekend. There is an issue
with the NWMKDE.NLM, which requires very high alloc. memory. There is no
ArcServe on all these servers. Also this nlm is not shown as loaded on the
console. I would appreciate your help.
Daniel


Labels (2)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: NWMKDE.NLM

Daniel wrote:
> Hi,
> We upgraded all our NW 6.0 Servers to OES this weekend. There is an issue
> with the NWMKDE.NLM, which requires very high alloc. memory. There is no
> ArcServe on all these servers. Also this nlm is not shown as loaded on the
> console. I would appreciate your help.
> Daniel
>
>

NWMKDE is btrieve. It's used to manage internal databases. By default it
set's it's cache at 20 % of available memory. Look at
sys:\system\bti.cfg for a statement like maxcachesize, I think it will
have a percentage. It may also be that there is a problem with the logs
in sys:\system\cslib\atlogs (I think). Check support.novell.com for a
tid on removeing the 0 byte files that are the btrieve logs.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NWMKDE.NLM

Also, with all software, see if upgrading it to the latest patch will solve
your issue -
http://www.pervasive.com/support/updates/?product=psql

"Daniel" <daniel.epprecht@nosmail.com> wrote in message
news:4DVEe.6360$Y_1.4998@prv-forum2.provo.novell.com...
> Hi,
> We upgraded all our NW 6.0 Servers to OES this weekend. There is an issue
> with the NWMKDE.NLM, which requires very high alloc. memory. There is no
> ArcServe on all these servers. Also this nlm is not shown as loaded on the
> console. I would appreciate your help.
> Daniel
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NWMKDE.NLM

Also, make sure you have applied the post SP3 server.exe and nss modules, if
youre using it.

--
#novell on efnet
http://www.abend.org

"Daniel" <daniel.epprecht@nosmail.com> wrote in message
news:4DVEe.6360$Y_1.4998@prv-forum2.provo.novell.com...
> Hi,
> We upgraded all our NW 6.0 Servers to OES this weekend. There is an issue
> with the NWMKDE.NLM, which requires very high alloc. memory. There is no
> ArcServe on all these servers. Also this nlm is not shown as loaded on the
> console. I would appreciate your help.
> Daniel
>
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NWMKDE.NLM

Thank you for your support. I found the solution, in the bti.cfg:

[MicroKernel]
CacheSize=8192

This entry was not set.

Regards,
Daniel



"Daniel" <daniel.epprecht@nosmail.com> schrieb im Newsbeitrag
news:4DVEe.6360$Y_1.4998@prv-forum2.provo.novell.com...
> Hi,
> We upgraded all our NW 6.0 Servers to OES this weekend. There is an issue
> with the NWMKDE.NLM, which requires very high alloc. memory. There is no
> ArcServe on all these servers. Also this nlm is not shown as loaded on the
> console. I would appreciate your help.
> Daniel
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.