Anonymous_User Absent Member.
Absent Member.
980 views

Need some advice...

One of my Netware 6.5 SP3 replica servers in my tree is acting up. It's
been having issues with a memory leak that I can't seem to pin down and it
does eventually lock up the server. It would be nice to blow it away and
completly reinstall the server. Does anyone have any experiance with this?
I understand it would be best to find the problem and work it out but has
it ever come to just reformatting the server for anyone? I can't imagine
the headache with removing the server from the tree and then reimporting it
with all the same names and specifications. I was thinking of a process
such as migrating the server to a temporary physical server, then
rebuilding the original server and migrating the data back. Does this
process work? Any caveats or pit falls? Any experiance or advice would be
helpful.
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Need some advice...

Curlet91@mio.uwosh.edu,
> It's
> been having issues with a memory leak that I can't seem to pin down and it
> does eventually lock up the server.
>

Have you applied these?
http://support.novell.com/servlet/filedownload/uns/pub/n65nss3a.exe/
http://support.novell.com/servlet/filedownload/sec/pub/nw65os3a.exe/

- Anders Gustafsson, Engineer, CNE6, ASE
NSC Volunteer Sysop
Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Need some advice...

No I haven't. I noticed the memory tuning TID and tried some of the steps
in there but I missed those two patches. Thanks for pointing me in the
right direction. I'm going to try the update tonight. I assume I should
only update the problematic server and not touch the other servers in the
tree (if it ain't broke don't fix it). Is that correct?

> Curlet91@mio.uwosh.edu,
> > It's
> > been having issues with a memory leak that I can't seem to pin down and it
> > does eventually lock up the server.
> >

> Have you applied these?
> http://support.novell.com/servlet/filedownload/uns/pub/n65nss3a.exe/
> http://support.novell.com/servlet/filedownload/sec/pub/nw65os3a.exe/
>
> - Anders Gustafsson, Engineer, CNE6, ASE
> NSC Volunteer Sysop
> Pedago, The Aaland Islands (N60 E20)
>
> Novell does not monitor these forums officially.
> Enhancement requests for all Novell products may be made at
> http://support.novell.com/enhancement
>
> Using VA 5.51 build 315 on Windows 2000 build 2195
>


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Need some advice...

Curlet91@mio.uwosh.edu,
> I assume I should
> only update the problematic server and not touch the other servers in the
> tree (if it ain't broke don't fix it). Is that correct?


The memory leak only occurs in some configurations. Nevertheless would I
personally apply the patches to all SP3 servers (and have done so)

- Anders Gustafsson, Engineer, CNE6, ASE
NSC Volunteer Sysop
Pedago, The Aaland Islands (N60 E20)

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

Using VA 5.51 build 315 on Windows 2000 build 2195

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.